LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-15-2001, 12:46 AM   #1
davidb
LQ Newbie
 
Registered: Feb 2001
Posts: 1

Rep: Reputation: 0
Question


Hello all,

This is my first post on linuxquestions.org and I am a real amateur when it comes to Linux. I have recently aquired and old Compaq Presario 7170 which has a Pentium 200 Mhz proc., 64 MB RAM and 2 MB on board video. The question I have is regarding the video. I just installed Red Hat Linux 6.2 on the machine and that went fine. When the installation finished I tried to start X and I got an error that told me that there is no configured video. Anyone out there have an idea as to what I can do to solve this problem? How can I configure my on board video? Anyone who can help me out will become my hero, haha!

Thanks,
David
 
Old 02-15-2001, 03:58 AM   #2
anilkumarby
LQ Newbie
 
Registered: Feb 2001
Location: India
Distribution: RedHat
Posts: 24

Rep: Reputation: 15
reply to davidb

hi,
the configuration of video card depends on the VGA card you have. Check the name & model of that card ( for ex. if it is a SiS card , the exact number will be SiS6326)
After booting , enter as root & give
#setup
go to Xconfigurator
& configure your video card
Be carefull,you should have the monitor manual,VGA card RAM capacity,vertical & horizontal freq.s & the display modes that yoyr monitor supports.
 
Old 02-15-2001, 01:23 PM   #3
Protous
LQ Newbie
 
Registered: Feb 2001
Location: Earth
Posts: 2

Rep: Reputation: 0
Talking Did you try

Did you try running xconfigurator??
you hqve to run it as root
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wine is not very well configured. john nomad Linux - Software 4 10-02-2005 12:02 PM
cannot get x configured paul62 *BSD 2 05-10-2005 11:11 AM
X is not configured hhegab Fedora 4 05-03-2004 12:31 PM
incorrectly configured video at installation fgw Linux - Newbie 3 11-23-2003 05:28 PM
kernel configured. dsantamassino Linux - Newbie 6 05-25-2003 07:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration