LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-30-2005, 10:17 PM   #1
shashank
Member
 
Registered: Mar 2005
Posts: 30

Rep: Reputation: 15
no audio


I have installed mandrake linux 10.1 official on my pc. but i'm not getting any sound. the description of the sound card is :

Identification
Vendor: ‎Intel Corp.

Description: ‎ICH4 845G/GL Chipset AC'97 Audio Controller

Media class: ‎MULTIMEDIA_AUDIO

Connection
Bus: ‎PCI

Bus PCI #: ‎0

PCI device #: ‎31

PCI function #: ‎5

Vendor ID: ‎32902

Device ID: ‎9413

Sub vendor ID: ‎6217

Sub device ID: ‎17229

Driver
Module: ‎snd-intel8x0

Alternative drivers: ‎ali5455, i810_audio, nvaudio

i'm a completely new user to mandrake linux and i dont know where to find what. i would appreciate if you could give me the detail step by step process to set right this problem

thanks
shashank
 
Old 03-30-2005, 10:29 PM   #2
taxtropel
Member
 
Registered: Mar 2005
Location: Cascade Mountains WA USA
Distribution: Linux From Scratch (LFS)
Posts: 149

Rep: Reputation: 16
well? it's your computer? is it right?

if so then try alsamixer and turn up all the important volumes (input, cd, pcm, bass, treble, master, etc)
then hit <escape> to exit

once you are back to the command prompt (as root) type
alsactl store

this will store the current mixer (volume) settings for future boots.
 
Old 03-31-2005, 12:26 AM   #3
shashank
Member
 
Registered: Mar 2005
Posts: 30

Original Poster
Rep: Reputation: 15
thanks

thanks man it worked out great

shashank
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC'97 Conexant audio (aka, AC-Link Audio) (Gateway 7510GX) Vexamus Linux - Hardware 25 10-07-2009 10:15 PM
Why I can't use USB audio device when onboard audio enabled in install RockyZ Fedora 6 03-28-2009 08:40 PM
Reading audio data files as an actual audio file? Erik_the_Red Linux - Software 1 06-01-2005 08:22 AM
M-Audio Mobile Pre USB Audio interface will not work verdeboy Linux - Hardware 0 11-20-2003 11:20 AM
DVD plays but no audio (can play audio cd's though)? guitarnix Linux - Newbie 2 10-05-2003 08:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration