LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-26-2006, 10:13 PM   #1
ilbh
LQ Newbie
 
Registered: Nov 2006
Posts: 5

Rep: Reputation: 0
nicotine error: Can not find required PyGTK [please help]


hi
i have installed pygtk2.0 but when i try to run nicotine, i get that:

[root@xxx nicotine-1.0.8]# nicotine
Nicotine supports "psyco", an inline optimizer for python
code, you can get it at url
Can not find required PyGTK. The current search path is
['/usr/local/bin', '/usr/local/lib/python25.zip', '/usr/local/lib/python2.5', '/usr/local/lib/python2.5/plat-linux2', '/usr/local/lib/python2.5/lib-tk', '/usr/local/lib/python2.5/lib-dynload', '/usr/local/lib/python2.5/site-packages']
[root@xxx nicotine-1.0.8]#

for gods sakes please help
txxx
 
Old 11-27-2006, 06:51 AM   #2
muddywaters
Member
 
Registered: May 2005
Location: Winnipeg, Canada
Distribution: mostly mepis
Posts: 427

Rep: Reputation: 30
Hello ilbh

Welcome to the forums. Imo you won't find a friendlier bunch of linux users anywhere. Unfortunately as soulseek users we are a rather small subgroup.

Would you please fill in the distro info in your profile? It really helps.

Would I be right in guessing your using something debian based, such as ubuntu? Debian names pyGTK differently causing some confusion.

Are you determined to use nicotine? Currently there seems to be more developement going on with this;
http://museek-plus.sourceforge.net/
It's the app I'm using. Looks great in kde.
 
Old 11-28-2006, 06:39 PM   #3
ilbh
LQ Newbie
 
Registered: Nov 2006
Posts: 5

Original Poster
Rep: Reputation: 0
well, i reinstalled fedora and i could get nicotine to work

but now i have just installed mussek+ as you said
and...

MY GOD !! THANKS!! MUSEEK+ ITS PERFECT!! THE BEST!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
** ERROR **: PyGTK (2, 6, 0) required, but (2, 4, 1) found alfNtexas Linux - Software 2 09-14-2005 03:24 PM
Trying to run Nicotine, ZLib error ragingtarrasque Linux - Software 0 08-05-2004 02:08 PM
Trying to run nicotine, zlib error ragingtarrasque Linux - Software 0 08-05-2004 01:01 AM
installing pygtk... cant find gtk true_atlantis Linux - Software 8 01-15-2004 01:37 PM
Nicotine and PyGTK jimmye68 Linux - Software 0 11-29-2003 07:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration