LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-10-2012, 09:04 AM   #1
ssnella
LQ Newbie
 
Registered: Mar 2006
Posts: 7

Rep: Reputation: 0
New User Not Receiving Emails


I have a feeling this is an easy fix, I just am not sure where to look to repair it.

Basically, I have a Fedora install up and running, have about 6-7 user accounts, all of which are getting email at the initial domain I have set up. I recently pointed a new domain to the server. Now I wanted to add some email addresses specifically for that domain. You are probably going to laugh when you hear this, but, my solution (since there are so few users) was to create a couple of accounts for the new domain and only use those for that domain.

So, let's say support@domain1.com is the support email for the first domain, I was planning on using help@dommain2.com or something like that. So, support's email works fine, it is already setup. I created the help account as normal, thought the fedora GUI add user setup. Only problem is, when I send an email to help@domain2.com, it goes to the catch all email box. I have the server setup to receive mail for the second domain and there is an MX record in the DNS server. I just can't figure out why the help account isn't getting mail. Am I missing something that I have to turn on somewhere?

Thanks for any help.
 
Old 03-10-2012, 10:35 AM   #2
devilboy09
Member
 
Registered: Nov 2011
Location: Iran
Distribution: Debian, CentOS, LFS, CloudLinux
Posts: 377

Rep: Reputation: 10
check /var/spool/mail/ and see if the new user's mailbox is created or not.
 
Old 03-10-2012, 03:34 PM   #3
ssnella
LQ Newbie
 
Registered: Mar 2006
Posts: 7

Original Poster
Rep: Reputation: 0
Yes, they are both created.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving mails from only root user(receiving from others) in RHEL 4.5 narunice Linux - General 1 11-18-2010 09:20 AM
IMAP User setup, mail servers, Roundcube webmail client, Receiving Emails CrimsonSkyZS Linux - Newbie 0 01-11-2006 05:55 PM
Not receiving notification emails Nylex LQ Suggestions & Feedback 2 09-07-2005 09:49 AM
Receiving Emails as a server deleted_user_01 Linux - Newbie 14 02-17-2005 10:15 AM
not receiving emails aroop Linux - Networking 1 09-30-2004 06:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration