LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-19-2005, 05:03 PM   #1
welery
LQ Newbie
 
Registered: Jan 2005
Posts: 22

Rep: Reputation: 15
new to linux upgrading kopete


I've just installed mandrake 10.1 and it is bundled with kopete 0.8.4. I want to upgrade this to the latest version 0.9.2. I tried downloading the sourcecode on kopete official download page, untared and then i tried to configure. It gave me the error "couldn't find x". What is x exactly? Is it the interface to linux? How do i find where it is and how do i configure the kopete configure script to point to this? Any help would be greately appreciated.
 
Old 01-19-2005, 05:10 PM   #2
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
you need to install the devel packages of xorg, which I think are libxorg-x11-devel. Have you setup any urpmi sources for your installation coz it can save you time and effort when installing packages. IF you haven't pay a visit to zebulon.org.uk and easyurpmi.
 
Old 01-21-2005, 07:23 AM   #3
welery
LQ Newbie
 
Registered: Jan 2005
Posts: 22

Original Poster
Rep: Reputation: 15
I've got urpmi working ok but now I am missing qt. Where do i get this from. I have tried urpmi qt and it says everything is installed. urpmi -Qt results in :
The following packages contain Qt:
PyQt
PyQt-devel
QtPixmap
perl-Qt

which I have installed.

I'm not sure where to get or how to get qt.
 
Old 01-21-2005, 07:39 AM   #4
overlord73
Member
 
Registered: Apr 2004
Location: ..where no life dwells..
Posts: 536

Rep: Reputation: 30
have you looked at rpm.pbone.net ?!
 
Old 01-21-2005, 04:50 PM   #5
welery
LQ Newbie
 
Registered: Jan 2005
Posts: 22

Original Poster
Rep: Reputation: 15
a few minutes after i posted I worked it out.

Now I'm getting this which I don't understant what it means

checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[Kopete] MSN picture works only on linux deathbox Linux - General 2 09-07-2005 04:10 PM
Problem installing Kopete kopete-0.10.1 on suse 9.2 prestoj8 Linux - Software 3 07-11-2005 03:14 AM
Kopete 0.10.1 on linux suse 9.2 professional prestoj8 Linux - Software 1 06-29-2005 11:21 PM
kopete sucks.. wats a better linux msn messenger clone? nicknamefij Mandriva 25 10-01-2004 08:41 PM
Gaim/MSN protocols and problems upgrading Gaim and Kopete. sergeantroach Linux - Software 5 11-01-2003 09:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration