LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-22-2003, 12:06 AM   #1
dskny
LQ Newbie
 
Registered: Jul 2003
Distribution: SuSE8.0+, RedHat
Posts: 25

Rep: Reputation: 15
Question new samba installation HELP


I am trying to get a file server up on RH9 and browse it from my W2K box. I have the two services running on the linux box. I can ping both ways. When I run smbclient -L linux (the netbios name I set in smb.conf), I get the message "connection to linux failed". But when I run smbclient -L localhost, it asks for the password and everything is fine.

Now when I try to connect to the linux box from my W2K box, I can browse My Network Neighborhood and Linux shows up as a computer, but when I double-click it, it says "network path not found".

What am I missing here that I can not connect using my W2K box?

Thanks in advance.
 
Old 07-22-2003, 12:23 AM   #2
DigitalTygrrr
Member
 
Registered: Apr 2003
Location: /home/BillyGoatStrut
Distribution: Ubuntu, Debian "Sarge", Mac OS X
Posts: 110

Rep: Reputation: 15
Quote:
Originally posted by Thetargos
You must set the proper permissons in the smb.conf file. Alternatively you can install SWAT the webadmin tool to configure your system for Sabma. In a browser's location bar just type: http://localhost:901. Be warned that you first must make sure that SWAT is allowed to connec to localhost. to do so edit the file swat under /etc/xinet.d. Enable SWAT and then just configure your shares.

I saw this a couple of days ago. perhaps it will help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba installation Wozl Linux - Networking 1 02-10-2005 02:29 PM
SAMBA installation! UltraSoul Linux - Software 1 01-03-2005 11:08 AM
samba installation problem ddaas Linux - Software 2 10-16-2004 11:27 PM
su doesn't work since samba-installation pablovschby Linux - Software 1 10-23-2003 04:04 PM
Samba Installation Breezwell Linux - Software 1 05-16-2001 01:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration