LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-18-2003, 02:49 PM   #1
Ritmguy
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
New linux Red Hat User, Need help on my Asus MOB


Hey Everyone,
I am sure that this is far from the first time you have seen a post like this and will be far from the last time. As usual when I put something together, it never goes completely right. I have a Asus A7S266 board. It refuses to let me run a Red Hat linux install. I tried 7.3 and 9. Neither will work. I keep getting an error message saying that" install aborted abnormally", "kill signal 11". I heard many rumors that my board needs an actual driver in order to do this install. I knwo I have an old board but it's what I could scrap together from free parts.

Any help at all would be widely appreciated.

Thanks
 
Old 10-18-2003, 04:00 PM   #2
Robert0380
LQ Guru
 
Registered: Apr 2002
Location: Atlanta
Distribution: Gentoo
Posts: 1,280

Rep: Reputation: 47
i had this problem with redhat several times. sometimes it worked sometimes it didnt, i just had to keep installing until it worked. this is the reason i run gentoo now because the last 5 times i tried to install 7.3 it wouldnt work. i have an ASUS mobo (different model) but i didnt install anything special to get it to work (when it worked).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Will an ASUS V9400MX4000 work with Linux Red Hat 9? Kryzsky Linux - Hardware 4 07-12-2005 01:43 AM
Registered Red Hat Linux user #XXXXXX ovparrilla Red Hat 1 04-21-2004 03:22 PM
Linux Red Hat and ASUS P-IN-100 ISDN Adapter gabriele Linux - Hardware 0 10-17-2003 03:13 PM
Red Hat 8.0 and ASUS A7N266-VM/AA Panzergrenadier Linux - Hardware 5 10-07-2003 05:53 PM
Installing Red Hat 8.0 with an ASUS P4PE gawenpendragon Linux - Hardware 4 03-24-2003 01:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration