LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-03-2017, 11:14 AM   #1
pressman57
Member
 
Registered: Feb 2005
Location: Escondido Ca.
Distribution: Arch
Posts: 91

Rep: Reputation: 21
Netwok problems in Bedrock Linux


Hi all. Thanks for reading.

I've installed Ubuntu-Mate as a stratum on Arch Linux in a
Virtualbox VM using the Bedrock Linux quick install instructions,
but it doesn't connect to the LAN with DHCP, it times out.
Any ideas on to how to fix this?
 
Old 12-03-2017, 12:27 PM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 8,710

Rep: Reputation: 887Reputation: 887Reputation: 887Reputation: 887Reputation: 887Reputation: 887Reputation: 887
Yeah, loads, but you gave us no details. So we admire the problem, but can offer no solution.

Please post the output as root of:
Code:
# cat /etc/hosts
# cat /etc/resolv.conf
# ifconfig -a
# route
If you don't have root, replace the '#' by sudo.

You could mention what your network interface is, (It's not a secret), and pastebin a verbose attempt to connect (e.g. dhcpcd -v eth0) and add the link.
 
Old 12-03-2017, 12:42 PM   #3
pressman57
Member
 
Registered: Feb 2005
Location: Escondido Ca.
Distribution: Arch
Posts: 91

Original Poster
Rep: Reputation: 21
Thanks for the response, but I think I'll just try a re-install. On closer inspection it seems many many things are fucked up. With every try I get closer to success. This is a fun project by the way.
 
Old 12-03-2017, 01:32 PM   #4
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 8,710

Rep: Reputation: 887Reputation: 887Reputation: 887Reputation: 887Reputation: 887Reputation: 887Reputation: 887
Glad you're enjoying it How_To_Ask_a_Question
 
Old 12-03-2017, 01:45 PM   #5
ParadigmComplex
Bedrock Linux Founder
 
Registered: Feb 2016
Distribution: Bedrock Linux
Posts: 35

Rep: Reputation: Disabled
If this is a hijack install, see if you can get internet access after installing the distro-to-be-hijacked but before doing the hijacking. If not, that needs to be solved independent of Bedrock Linux.
 
Old 12-04-2017, 01:28 AM   #6
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 3,276

Rep: Reputation: 587Reputation: 587Reputation: 587Reputation: 587Reputation: 587Reputation: 587
Try configuring networking as bridged or nat in the VM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
bedrock screenshots jr_bob_dobbs Bedrock Linux 1 07-23-2016 10:49 AM
Welcome to the Bedrock Linux Forum jeremy Bedrock Linux 10 04-01-2016 01:51 AM
[SOLVED] bedrock not using brsh.conf, dropped to bedrock's /bin/sh Siljrath Linux - Distributions 2 08-25-2014 06:47 AM
problem in wireless adhoc netwok sanaulhaq Linux - Networking 2 10-09-2010 01:23 PM
Linux Netwok programming server with multiple clients pavan_iiith Linux - Newbie 2 03-10-2008 10:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration