LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-22-2003, 12:13 PM   #1
skeeleraar
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Rep: Reputation: 0
netscape installation problem


hiya people,

kinda new in the linux software, and im trying to learn as much as i can...but i cant figure out why i cant install my netscape

i untarred the downloaded file in my usr/local and made the directory usr/local/netscape-installer

so far so good, then im supposed to run the netscape-intaller file,
so i type ./netscape-installer and get this error.



Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Gtk-WARNING **: cannot open display: :0.0



any suggestion on how i can get this fixed?
 
Old 12-22-2003, 12:30 PM   #2
Joey.Dale
Member
 
Registered: Jun 2003
Location: Tampa, Fl
Distribution: Gentoo, Slackware
Posts: 828

Rep: Reputation: 30
Are you in KDE/GNOME?
What Distro are you using?
 
Old 12-22-2003, 12:36 PM   #3
skeeleraar
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
KDE

suse if thats what u mean by Distro
srry realy realy new at linux
 
Old 12-22-2003, 01:15 PM   #4
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Are you logged in as a user and now su'd as root perhaps?
 
Old 12-22-2003, 06:20 PM   #5
skeeleraar
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
nope not it, i was root...

could it be something with my configuration?
someone told me i have configured my bash command wrong...but i didnt even do that....
 
Old 12-23-2003, 03:43 AM   #6
skeeleraar
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
ok, finally got the installer to work, but now he cant create a directory....so i log on as root, make usr/netscape/ , use that directory in the installer and still i get the same message...anyone got any ideas what i can do abouut this?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
netscape installation problem khdo80 Linux - Software 11 07-05-2007 08:28 PM
Import Netscape 4.75 Windows e-mails to Netscape 7.02 Linux Odan Linux - Newbie 1 08-22-2003 01:12 AM
RH 7.3 and Netscape Installation fairbanksf Linux - Software 1 07-29-2002 11:20 PM
Netscape 6.2 installation problem on Red Hat 7.1 mikeshn Linux - General 1 04-08-2002 11:48 PM
Netscape Installation error SteelHead Linux - Newbie 2 06-06-2001 02:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration