-   Linux - Software (
-   -   netgear wireless adapter (

Kiro9749 01-21-2007 12:34 AM

netgear wireless adapter
alright, here is my issue. i recently grabbed installed ndiswrapper and installed it. i then used ndiswrapper to install my wireless adapter. The adapter is a netgear wg111v2 usb wireless network adapter. when i modprode ndiswrapper, wlan0 comes up under iwconfig. also, when i modprobe ndiswrapper there is a small blue light on the adapter flashes. it doesn't stay on, it just flashes on/off real quick. iwconfig tells me i have 54 Mb/s bit rate, but i am lacking any link quality. does anybody think they can help me out?

nssblue 01-22-2007 12:33 PM

I had a hell of a time trying to get my old Netgear PCMCIA adapter to work under Linux. Which drivers are you trying to use? I attempted to use the Windows drivers that came with the card through ndiswrapper and eventually gave up in frustration. I decided instead to use an older Linux port of the chipset driver for the card, and this wound up working like a charm. It led to problems with things that need monitor mode such as Kismet(I believe Kismet still does not support ndiswrapper), but it worked fine for connecting.

gonzojd7 01-23-2007 03:43 PM


I had the same problem with my netgear wg111 usb. I can give you the information but it is for a debian based system. I'm not familiar with the Slackwar based distro. If you still need the info I'll be happy to provide it for you.

Kiro9749 01-23-2007 08:42 PM

actually, im a debian user myself now lol (i switch around between slack and deb pretty often), i should probably change my info lol. Anyway, i actually got it to work. what i did was use use the driver off my cd rather than the one i downloaded. at first i tryed using ndiswrapper on the XP version. no good. i then tryed the Windows ME version. viola! it worked =]. i than ran iwconfig wlan0. for some reason ifup wasn't working for it, that was no problem though lol i just used dhclient on it. it works just fine now =]. hope that helps anybody else having similar problems with netgear. my recommendation to anybody is to get a card that the rt2x00 drivers will work for =].

gonzojd7 01-25-2007 08:30 AM

That's good to hear. One important note for other users also is that once you configure your wireless settings it is IMPORTANT that you reboot. I spent hours trying to figure out why after restarting my network,the adapter light would not blink, then when I got fed up I rebooted the system and it worked! This wireless thing was keeping me from 100% linux usage but now I'm hooked :D

tiggertai 03-14-2007 06:58 PM

hi i have the same problem with Kiro9749 could any help us out. Thank!

All times are GMT -5. The time now is 11:47 AM.