LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-30-2005, 07:28 AM   #1
terence8888
Member
 
Registered: Aug 2005
Posts: 31

Rep: Reputation: 15
Need help in setting up IMAP mail client


Hello,

I've installed FC4 with postfix. I use fetchmail and hotwayd to get my email on hotmail. I can read the emails using Webmin->postfix->mailbox. I tried to connect to postfix using evolution and MS outlook using IMAP. I can connect to the server but I cannot see the emails (but they are there because I can read them thru Webmin). I can also send email from evolution.

What am I doing wrong pls?

ANY HELP MUCH APPRECIATED. THANKS!
 
Old 10-30-2005, 10:59 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
What happens when you attempt to connect? Any errors? Do you happen to have a firewall running blocking port 143 in which IMAP uses? Is IMAP even running? Webmin would most likely be retrieving the mail localling without the use of POP or IMAP, so that's why it works and your remote client is not.
 
Old 10-30-2005, 11:22 AM   #3
terence8888
Member
 
Registered: Aug 2005
Posts: 31

Original Poster
Rep: Reputation: 15
When I connect thru IMAP, I don't get any errors. Outlook or evolution simply shows no emails. IMAP is running I think. I did a netstat |grep imap and the result:

tcp 0 0 marquez.terencetsang.:43986 marquez.terencetsang.c:imap ESTABLISHED
tcp 0 0 marquez.terencetsang.:43987 marquez.terencetsang.c:imap ESTABLISHED
tcp 0 0 marquez.terencetsang.c:imap marquez.terencetsang.:43986 ESTABLISHED
tcp 0 0 marquez.terencetsang.c:imap marquez.terencetsang.:43987 ESTABLISHED

Any ideas?
 
Old 10-30-2005, 01:44 PM   #4
Lleb_KCir
Senior Member
 
Registered: Nov 2003
Location: Orlando FL
Distribution: Debian
Posts: 1,765

Rep: Reputation: 45
Quote:
Originally posted by terence8888
When I connect thru IMAP, I don't get any errors. Outlook or evolution simply shows no emails. IMAP is running I think. I did a netstat |grep imap and the result:

tcp 0 0 marquez.terencetsang.:43986 marquez.terencetsang.c:imap ESTABLISHED
tcp 0 0 marquez.terencetsang.:43987 marquez.terencetsang.c:imap ESTABLISHED
tcp 0 0 marquez.terencetsang.c:imap marquez.terencetsang.:43986 ESTABLISHED
tcp 0 0 marquez.terencetsang.c:imap marquez.terencetsang.:43987 ESTABLISHED

Any ideas?
why are you using Outlook or Evolution?

those are windows applications not linux applications. I suggest using Thunderbird as a mail client. to set up thunderbird as a IMAP client is real simple. when you create a new account it will get to the point asking if you want a POP or IMAP account. just click the IMAP, populate the correct information and you will be good.

also if you are running your server via secure you will need to make the following adjustments.

under "account settings" find "server settings" and if you are using SSL that needs to be checked. that should change the port from the default to 993. then under SMTP you need to also make the following adjustments:

under the "use secure connection" click the SSL radial and that should change the SMTP port to 465.

after that you need to make sure the server has those ports open so they can get out.
 
Old 10-30-2005, 05:22 PM   #5
terence8888
Member
 
Registered: Aug 2005
Posts: 31

Original Poster
Rep: Reputation: 15
I tried the mozilla mail client (similar to firefox I think). It says "the mail server responded: the mailbox does not exist".

Any ideas?
 
Old 11-09-2005, 09:13 PM   #6
Keyman
LQ Newbie
 
Registered: Nov 2005
Posts: 1

Rep: Reputation: 0
some of my client had the same problem,
it seems server hdd no reponse to them,
they can contact imap svr with no error, but no mail can see / download

sometimes the connection is dropped, but ms outlook cannot show error, just hang the process.

I would like to know if change other client program can solve this problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up a Pop3/Imap/SMTP Mail server w/ Spamfilter ubers0ldat Linux - Software 1 06-17-2004 08:13 AM
IMAP problem with Mozilla mail client htic22 Linux - Networking 7 04-28-2004 09:00 PM
imap server with Mozilla mail client htm Linux - Software 0 04-20-2004 10:28 PM
mail client cannot talk to IMAP server htm Linux - Networking 3 03-24-2004 02:25 AM
Mail Client Setting emmanuelmathew Linux - Newbie 8 03-26-2003 12:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration