LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   nautilus?? (https://www.linuxquestions.org/questions/linux-software-2/nautilus-75095/)

newbe45 07-23-2003 01:17 AM

nautilus??
 
I downloaded a demo of a game and when i went to play it i got an error saying "nautilus can not view this". I downloaded the same demo for windows and it works with no problems. Does anyone know what is going on?

fancypiper 07-23-2003 08:33 AM

Try running the game rather than nautilus.

newbe45 07-23-2003 12:53 PM

I ran the game and i get an error message that says "nautilus cannot view this"

fancypiper 07-23-2003 01:02 PM

It still sounds as if you are using Nautilus and clicking on a file or something like that, not actually trying to run the program.

Have you actually read the instructions for running the game?

How to get good answers with your questions about Linux

# Guides to software and installation and uninstallation
LNAG - How do I install a program I downloaded from the Internet?
Rute Guide's software explanation
You might want to check out CheckInstall to manage source code installations/uninstallation

tcaptain 07-23-2003 01:06 PM

Ok, details will help us help you. Providing these details will allow for a better/quicker answer.

1 - Which game?
2- when you say "I ran the game" what did you do? Click on it? Type the name of the executable on the commandline? Sacrificed a chicken and prayed for the linux god to chmod it? what?

The distribution you're using might be helpful (or it might not, but it can't hurt to mention it).

newbe45 07-23-2003 01:06 PM

yes i did,

aaa 07-23-2003 01:09 PM

Did what?

newbe45 07-23-2003 01:15 PM

I read the instructions, for the game, in it it says i need to change the attributes of the file to make it run able. How do I do this? I ran the game by clicking on it and by typing it in the command line.

contrasutra 07-23-2003 01:53 PM

to make a file executable do:


Code:

chmod +x [file]

newbe45 07-23-2003 01:57 PM

sorry about this contrasutra, but i am very new to linux, where do i do that at??

aaa 07-23-2003 02:00 PM

At a prompt; konsole, xterm, etc.

newbe45 07-23-2003 02:05 PM

OK i did that now when i try to run file, it does not give me the error but it does not run

aaa 07-23-2003 02:07 PM

What is the game?
What is the file called?

newbe45 07-23-2003 02:16 PM

The game is called uplink
And the file is also called uplink

aaa 07-23-2003 02:22 PM

You unzipped it , right?


All times are GMT -5. The time now is 09:47 PM.