LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-20-2012, 12:30 PM   #1
afsha2719
LQ Newbie
 
Registered: Apr 2012
Posts: 14
Blog Entries: 1

Rep: Reputation: Disabled
nam not working


hi ... i installed ns-2.33 successfully but the problem is that NAM is not working. when i run a tcl script it gives an error :

"stop"
[root@localhost programs]# ns 5nodes.tcl
ns: finish: couldn't execute "nam": permission denied
while executing
"exec nam out.nam &"
(procedure "finish" line 6)
invoked from within
"finish"



my OS is fedora 16
i downloaded nam 1.14 and unpacked it and then kept it in usr/local/bin by typing the command "cp nam /usr/local/bin" on ROOT
please suggest



i even tried the commands
cd /usr/local/bin/
su
chmod +x nam

but the error is the same
 
Old 04-20-2012, 02:26 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen DK
Distribution: PCLinuxOS2019 CentOS6.10 CentOS7.7 + 50+ other Linux OS, for test only.
Posts: 17,314

Rep: Reputation: 3576Reputation: 3576Reputation: 3576Reputation: 3576Reputation: 3576Reputation: 3576Reputation: 3576Reputation: 3576Reputation: 3576Reputation: 3576Reputation: 3576
Please read this thread ...

http://www.linuxquestions.org/questi...9/#post4658566
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
nam not working ns2.33 fabe856 Linux - Software 3 04-20-2012 02:03 PM
[SOLVED] ns2 nam not working in fedora 14 mujtiba Linux - Newbie 7 05-24-2011 08:30 AM
nam not working in n2.33 in ubuntu 10.04 manjunath11 Linux - General 4 05-02-2011 03:00 AM
[SOLVED] problem with nam-1.12 unodior Linux - Software 7 03-11-2011 02:58 PM
NAM is not working Nemi Ubuntu 3 03-19-2010 08:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration