LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-06-2004, 06:26 PM   #1
TazG
Member
 
Registered: Mar 2004
Location: Canada
Distribution: Gentoo 2004
Posts: 133

Rep: Reputation: 15
MythTV "using all available inputs for recording"


I just installed MythTV and when I try to watch TV with it it says "MythTV is already using all available inputs for recording."
But if I go to the recordings list there is nothing there. What did I do wrong?
 
Old 08-25-2004, 11:30 PM   #2
niverson
Member
 
Registered: Jun 2003
Location: Colorado
Distribution: Fedora Core 4
Posts: 128

Rep: Reputation: 15
What capture card do you have? What MythTV how-TO did you follow?
 
Old 08-26-2004, 03:05 PM   #3
TazG
Member
 
Registered: Mar 2004
Location: Canada
Distribution: Gentoo 2004
Posts: 133

Original Poster
Rep: Reputation: 15
The card is ATI TV Wonder VE... I don't remember what the Howto was, I think it was the instructions on the MythTV homepage.
 
Old 08-26-2004, 10:32 PM   #4
niverson
Member
 
Registered: Jun 2003
Location: Colorado
Distribution: Fedora Core 4
Posts: 128

Rep: Reputation: 15
In mythtvsetup did you assign the capture card to be v4lin device? Did you attach a video source to the tuner?

Nate
 
Old 08-27-2004, 09:49 AM   #5
TazG
Member
 
Registered: Mar 2004
Location: Canada
Distribution: Gentoo 2004
Posts: 133

Original Poster
Rep: Reputation: 15
Well under Capture Cards I have
[V4L: /dev/video0]

And I forgot to say, I can watch TV fine with TVTime, so the problem is with MythTV only.
What do you mean by "attach" a video source? I have set up a source, it's set to "North America (xmltv)"... what do you mean by attach it to the tuner?
 
Old 08-29-2004, 09:12 AM   #6
niverson
Member
 
Registered: Jun 2003
Location: Colorado
Distribution: Fedora Core 4
Posts: 128

Rep: Reputation: 15
After you define North American xmltv, the Input Connctions setup section is where you associate the hardware with the Video Source. I have PVR-250, It shows Composite0-4, Tuner0, and Svideo0-4. I have tuner0 using the defined Video Source.

Nate
 
Old 08-29-2004, 11:56 AM   #7
TazG
Member
 
Registered: Mar 2004
Location: Canada
Distribution: Gentoo 2004
Posts: 133

Original Poster
Rep: Reputation: 15
OK yeah under Input Connections [V4L: /dev/video0] is linked with my input source.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 11:26 AM
recording function in kaffeine - more of a "disfunction" in newer version? ungua Linux - Software 0 10-22-2005 06:05 AM
"mythtv-setup" giving "Session management error: Authentication Rejected" Mitchua Ubuntu 0 10-09-2005 04:32 PM
Remove "are you sure you want to quit" prompt in MythTV cdhgee Linux - Software 0 07-24-2005 04:56 PM
MythTV claims all my inputs are in use. None actually are Pcghost Linux - Software 2 03-24-2005 10:42 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration