LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   mysqlcc crashes opening sql dialog (https://www.linuxquestions.org/questions/linux-software-2/mysqlcc-crashes-opening-sql-dialog-257362/)

donhare 11-20-2004 05:41 PM

mysqlcc crashes opening sql dialog
 
Hi,

mysqlcc (no matter wether i use 0.9.2 or 0.9.4 mdk rpms) crashes when clicking the "sql"-button within the menubar. System is Mdk 10, kernel 2.6.3-7.

I have absolutely no clue, why it's like that and don't know where to look for hints. Checked all systemlogs without success. Seems to happen straight past all log files.

Oddly enough, i have the same problem on my laptop (Mdk 10.1).

The case is, it's worked in the past. Oh, wait...maybe the problem is Mdk 10 and the provided rpms in combination. The last working mysqlcc was installed on a Mdk 9.2 system.

I'll go check if self-compiled versions work as expected and post the outcome here.

Anyway, if anybody has a different idea, it's also well appreciated :)

donhare

donhare 11-20-2004 06:22 PM

Fixed!
 
Hi,

so, the problem was solved by simply compiling the mysqlcc-tarball from mysql.com. It works flawlessly now, maybe somebody finds this post useful.

donhare


All times are GMT -5. The time now is 07:40 PM.