LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-07-2003, 02:26 PM   #1
absolute0net
Member
 
Registered: Jun 2003
Distribution: Slackware 12.2, CentOS
Posts: 42

Rep: Reputation: 15
MySQL MIA


I believe I have mysql running, however, cannot set password (i.e.

[root@absolute0 root]#mysql -u root )

I get the following error:

bash: mysql: command not found

Wierd thing is that I have phpmyadmin running!

Help please?
 
Old 07-07-2003, 02:44 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 79
mysql is part of the mysql client not mysql server.

You may want to run:
whereis mysql

to see if it is installed somewhere else
 
Old 07-07-2003, 02:49 PM   #3
absolute0net
Member
 
Registered: Jun 2003
Distribution: Slackware 12.2, CentOS
Posts: 42

Original Poster
Rep: Reputation: 15
whereis mysql renders:

mysql: /usr/lib/mysql /usr/share/mysql
 
Old 07-07-2003, 02:53 PM   #4
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 79
They are just directories try installing:
ftp://fr2.rpmfind.net/linux/redhat/u...-1.73.i386.rpm
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Echo Mia 24bit/96khz audio in Linux? patientzero Linux - Hardware 6 05-23-2007 06:24 PM
I have no /kernel/drivers/sound/ folder. Also: Soundcore=MIA Diademed Slackware 6 09-15-2005 07:56 PM
My sound module (snd-mia) works, but without manually restarting the initscript... jacksonscottsly Linux - Hardware 0 07-31-2005 08:19 AM
ALSA and Echo Mia 24bit Sound in RH 9 ? patientzero Linux - Hardware 1 08-27-2003 01:17 AM
swat is MIA absolute0net Linux - Networking 2 07-06-2003 01:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration