LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-29-2010, 05:57 AM   #1
rajiv.patil82
Member
 
Registered: Mar 2010
Posts: 101

Rep: Reputation: 16
mysql for php package


Hi All,

i have installed OCS inventory Agent. but when i open browser and point it on url http://localhost/ocsreports it shows me an error,

ERROR: MySql for PHP is not properly installed.
Try installing mysql for php package (Debian: php4-mysql)

tried install mysql for php using yum but error nothing to do.

how to installed mysql for php.
 
Old 09-29-2010, 11:10 AM   #2
quanta
Member
 
Registered: Aug 2007
Location: Vietnam
Distribution: RedHat based, Debian based, Slackware, Gentoo
Posts: 724

Rep: Reputation: 101Reputation: 101
What exactly package did you install? php-mysql?
 
Old 09-29-2010, 11:16 AM   #3
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 23,187

Rep: Reputation: 6476Reputation: 6476Reputation: 6476Reputation: 6476Reputation: 6476Reputation: 6476Reputation: 6476Reputation: 6476Reputation: 6476Reputation: 6476Reputation: 6476
Quote:
Originally Posted by rajiv.patil82 View Post
Hi All,
i have installed OCS inventory Agent. but when i open browser and point it on url http://localhost/ocsreports it shows me an error,

ERROR: MySql for PHP is not properly installed.
Try installing mysql for php package (Debian: php4-mysql)

tried install mysql for php using yum but error nothing to do.
how to installed mysql for php.
Might help if you provided some actual details. Things like version/distro of Linux, and what you did to get the error(s). Just telling us "error nothing to do", doesn't give us anything to go on.

Try "yum install php5-mysql".
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yum install php-mysql fails with mysql 5.1 - "Error: mysql conflicts with MySQL" rebelde Linux - Software 2 03-13-2009 10:32 AM
Best distro/package for Apache, PHP, MySQL combo radmax Linux - Networking 4 07-14-2005 07:54 PM
Lucid Fried Eggs PHP/MySQL package won't work jariep Linux - Software 1 01-14-2005 03:02 PM
Problem getting PHP to recognize MySQL, Using PHP 4.0 and MySQL 4.0.20 d2army Programming 4 06-27-2004 08:54 PM
Apache Mysql Php: mysql with php doesn't work breakerfall Linux - Networking 6 12-27-2003 08:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration