LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Closed Thread
  Search this Thread
Old 03-18-2008, 07:03 AM   #16
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 76

Quote:
And reddazz, YOU have NO RIGHT to change the title of MY post. NO RIGHT... Who do I email about complaining about this guy?
The person to complain to is myself. Just to clear up a few things, I have the right to edit a thread title since I am one of the mods of the forum you posted in. If you have any problems with actions taken by a moderator, the preferred procedure is to send a private email and resolve this issues outside the forum rather than publicly. The reason why I changed it is because there is no thread here that has priority over others, so things like urgent, emergency etc are really unnecessary. Also, in case you didn't notice, some people were poking fun at you because of your thread title, so ease up with the attitude.

Last edited by reddazz; 03-18-2008 at 07:08 AM.
 
Old 03-18-2008, 07:23 AM   #17
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 76
If all else fails, you could try the following,
Code:
sudo aptitude --purge remove xserver-xorg
sudo aptitude install xserver-xorg ubuntu-desktop
sudo dpkg-reconfigure xerver-xorg
The first command may uninstall a lot of stuff some of which will be reinstalled by installing the ubuntu-desktop metapackage in the second command. You can install any other missing packages later on when X is working.
 
Old 03-19-2008, 12:21 AM   #18
taurusx5
Member
 
Registered: Jan 2008
Posts: 424

Original Poster
Rep: Reputation: 30
redazz i do honestly appreciate your help but you still have no right to change my title even if you have admin/mod rights. and i never invoked any "priority" through the way i stated my title. how would that be possible by using keywords? im equally posting here like everyone else. and as for the poking by these nerds, i really dont care... i got a hot girlfriend and they got a wet bed sheet, so i wont ease up on my attitude at all.

so anyway, i decided to reinstall ubuntu 7.10, unfortunately. despite the fact that it boots up fine, one problem i got is that i cant install opera and flash and other packages. for example, take a look at the following when i attempted to install opera and flash:

x@xx:~$ sudo apt-get install opera
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
opera: Depends: libqt3-mt (>= 3:3.3.8really3.3.7) but it is not installable
E: Broken packages

x@xx:~$ sudo apt-get install ubuntu-restricted-extras flashplugin-nonfree
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package ubuntu-restricted-extras
x@xx:~$ sudo apt-get install ubuntu-restricted-extras flashplugin-nonfree
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package ubuntu-restricted-extras


Hope you guys can help me with this.. thanks!!!
 
Old 03-19-2008, 05:28 AM   #19
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 76
Quote:
redazz i do honestly appreciate your help but you still have no right to change my title even if you have admin/mod rights. and i never invoked any "priority" through the way i stated my title. how would that be possible by using keywords? im equally posting here like everyone else. and as for the poking by these nerds, i really dont care... i got a hot girlfriend and they got a wet bed sheet, so i wont ease up on my attitude at all.
Like I said earlier, if you have a problem with any actions taken by a moderator here at LQ, email them directly and the matters will be resolved privately. Moderators do have the right to edit thread titles if they deem it appropriate. If you are not happy with that, then kindly send an email to the site admin jeremy[AT]linuxquestions.org and lodge a complaint. Like I said to you earlier, there are no threads here that are given priority over others, so whats an emergency to you is not an emergency to everyone else. It amazes me, that you have technical problems with Linux and instead of focusing on resolving them, you make a big deal out of trivial issues and show a negative attitude towards people trying to help you.
 
Old 03-19-2008, 08:55 AM   #20
slackhack
Senior Member
 
Registered: Jun 2004
Distribution: Arch, Debian, Slack
Posts: 1,016

Rep: Reputation: 47
Quote:
Originally Posted by taurusx5 View Post
redazz i do honestly appreciate your help but you still have no right to change my title even if you have admin/mod rights. and i never invoked any "priority" through the way i stated my title. how would that be possible by using keywords? im equally posting here like everyone else. and as for the poking by these nerds, i really dont care... i got a hot girlfriend and they got a wet bed sheet, so i wont ease up on my attitude at all.

so anyway, i decided to reinstall ubuntu 7.10, unfortunately. despite the fact that it boots up fine, one problem i got is that i cant install opera and flash and other packages. for example, take a look at the following when i attempted to install opera and flash:

x@xx:~$ sudo apt-get install opera
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
opera: Depends: libqt3-mt (>= 3:3.3.8really3.3.7) but it is not installable
E: Broken packages

x@xx:~$ sudo apt-get install ubuntu-restricted-extras flashplugin-nonfree
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package ubuntu-restricted-extras
x@xx:~$ sudo apt-get install ubuntu-restricted-extras flashplugin-nonfree
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package ubuntu-restricted-extras


Hope you guys can help me with this.. thanks!!!
Maybe your girlfriend can help you.
 
Old 03-19-2008, 08:59 PM   #21
taurusx5
Member
 
Registered: Jan 2008
Posts: 424

Original Poster
Rep: Reputation: 30
reddazz whats more amazing is that you, a moderator, someone charged with authority and direction, started all this trivial nonsense. act your age and be mature. it makes you look bad.

and slackhack, my girlfriend doesnt know linux. if she did, she would help me, and so i wouldnt need help from nerds like yourself who will never know what it feels like to be with the opposite sex. think about it.

anyway reddazz, what do you propose i do now with my new situation? incredible that i asked this before but you didnt take the time to read it. i cant install opera or flash. do you think it has to do with enabling third party or repository packages in synaptics?

the following is what i get when i TRY to install opera and flash:



x@xx:~$ sudo apt-get install opera
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
opera: Depends: libqt3-mt (>= 3:3.3.8really3.3.7) but it is not installable
E: Broken packages

x@xx:~$ sudo apt-get install ubuntu-restricted-extras flashplugin-nonfree
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package ubuntu-restricted-extras
x@xx:~$ sudo apt-get install ubuntu-restricted-extras flashplugin-nonfree
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package ubuntu-restricted-extras
 
Old 03-19-2008, 09:13 PM   #22
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 76
taurusx5, I think you are just being a nuisance and deserve some time off the forums. If you were serious about getting help, you would be more polite to those trying to help you and the LQ community at large. I've closed this thread because of your behaviour and the fact that its veered from the original discussion.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xserver disabled zikit Ubuntu 4 08-24-2006 07:50 AM
mouse config - xserver disabled Melciah Linux - Hardware 1 04-26-2006 06:50 AM
I think I disabled xserver and Im screwed now! leeman_s Linux - General 7 01-25-2003 03:49 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration