LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-08-2010, 01:26 PM   #1
rtoney5
Member
 
Registered: Oct 2007
Location: FL, US
Distribution: Ubuntu MintLinux, ChromeOS, Parted Magic, PCOS OpenWorkstation, OpenSuse-11
Posts: 135

Rep: Reputation: 24
Multiple Site Installation/Configuration not working on WordPress 3.0


Hello I'm running WordPress 3.0 with apache2 on ubuntu 9.10.
I'm trying to setup the Multiple Site feature for multiple Blogs, but can't seem to get past the enable network message.
Does anyone know why the Enabling network message on the Network screen will not go away? It seems to be stuck even though I log off an back on again into the WordPress3.0 admin screen.
Any help would be appreciated.
Thanks,
 
Old 10-15-2010, 09:39 AM   #2
wclark
LQ Newbie
 
Registered: Aug 2007
Posts: 6

Rep: Reputation: 0
When you log into the WP control panel as admin, do you see a super admin section at the top of the menubar on the left? If so, you have enabled networking.

If you do not want the network link in the Tools section to appear, take out define('WP_ALLOW_MULTISITE', true); from wp-config.php

Also, hopefully you are following these steps: http://codex.wordpress.org/Create_A_Network

Hope this helps!
Bill
 
Old 10-19-2010, 06:58 PM   #3
rtoney5
Member
 
Registered: Oct 2007
Location: FL, US
Distribution: Ubuntu MintLinux, ChromeOS, Parted Magic, PCOS OpenWorkstation, OpenSuse-11
Posts: 135

Original Poster
Rep: Reputation: 24
Hey Thanks. But I don't have the Super Admin showing up when I'm signed in as Admin. The link was helpful in explaining why this MultiSite functionality won't work with WordPress 3.0.
Basically they said because I'm not setting WordPress 3.0 in my Apache Root Web Directory, the MultiSite just won't work.
I'm using Subdirectories on my Site.
They gave some convoluted explanation, but to sum it up, they said you just can't do it using SubDirectories.
I'm glad I did a seperate install for WordPress 3.0. instead of upgrading from the 2.8 version I think it is.
Well, I'll just use it as a single user Blog then.
Thanks Again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Publish Wordpress site in Suse Linux RLx86 Linux - Newbie 7 01-07-2010 04:19 AM
no email functionality on self-hosted wordpress site GTBlackwell Linux - Server 0 08-12-2009 10:02 AM
LXer: Four simple but essential WordPress plugins for site administrators LXer Syndicated Linux News 0 12-15-2008 08:00 AM
Redirecting Apache2 to Wordpress site by default GTBlackwell Linux - Software 1 09-11-2008 03:45 AM
LXer: Automating Web site and WordPress upgrades with Subversion, mirrorlinks and bash LXer Syndicated Linux News 0 11-11-2006 11:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration