LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-20-2016, 06:34 PM   #1
bornplaydie
LQ Newbie
 
Registered: Jan 2016
Posts: 11

Rep: Reputation: Disabled
Multiple issues with Thunderbird 38


I am using Thunderbird 38.5.1 on Linux Mint 17 Cinnamon

I have been using Thunderbird on Windows for years with multiple accounts and multiple out going identities, so I am familiar with the settings.

Issue 1) I do not get sound or message alerts when new mail arrives. I assume message alerts should be presented as a notification but this is unclear.

Issue 2) I have a hotmail account. Settings are account name "joe (extra)", name "Joe", and email address "cupofjoe3@hotmail.com". The name under the outgoing server is "Joe" and the name under the default identity used is "Joe". However, when I send an email from that account to my icloud.com email account, on Thunderbird is shows as from "Joe", on my phone and my wife's phone it shows as "Cupof Joe". I do not have a stored contact on my phone for this email. So I am baffled as to where the "cupof" is coming from. The email is sent out by Thunderbird as "Joe <cupofjoe3@hotmail.com>".

Issue 3) I set up a new SMTP identity using a temp email from Albine/Blur. Something like b2r54d60@opayq.com, I set the name as "Anonymous". Then I set the outgoing SMTP for my Joe account to the the Anonymous STMP and set the from and reply-to email to bf514d60@opayq.com. When I send an email and select the "anonymous" as the from account, the email arrives and the cupofjoe3@hotmail.com is the from field.

Maybe I am doing something wrong, but because I had the same setup in windows for years (I resetup after linux install) it seems like something is not right with the linux Thunderbird.

Any help on any of these issues is appreciated.
 
Old 01-21-2016, 03:42 PM   #2
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 15,885
Blog Entries: 10

Rep: Reputation: 4657Reputation: 4657Reputation: 4657Reputation: 4657Reputation: 4657Reputation: 4657Reputation: 4657Reputation: 4657Reputation: 4657Reputation: 4657Reputation: 4657
have you set up an outgoing server for each account accordingly?

it's under "Outgoing servers" in "Account settings".
 
Old 01-21-2016, 07:42 PM   #3
bornplaydie
LQ Newbie
 
Registered: Jan 2016
Posts: 11

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by ondoho View Post
have you set up an outgoing server for each account accordingly?

it's under "Outgoing servers" in "Account settings".
I have an outgoing servers for the icloud and hotmail accounts. So I basically have two separate accounts. The hotmail one is the one I am trying to setup another identity for. I set up a third outgoing server named "Anonymous" with the same settings as the hotmail account (server name, port, username. There are no emails in the outgoing server settings). I only have two physical server accounts. Albine/Blur is just a forwarding service that provides an email.

So when people send an email to that address, it gets forwarded to my hotmail address by albine/Blur. What I am doing is setting up another identity to send an email to someone that reports my address as b2r54d60@opayq.com, to hide my real address, so when they reply, it gets forwarded to me from albine/blur.

Under the hotmail account "manage identities" I have my normal cupofjoe identity using the hotmail outgoing server and an "Anonymous" identity using the "Anonymous" outgoing server which is using the hotmail SMTP settings (server name, port, username). But the from and reply-to emails are set to the Albine/Blur email address (b2r54d60@opayq.com).

Thanks for looking at this for me. Much appreciated!
 
  


Reply

Tags
cinnamon, mint, smtp, thunderbird


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple hardware issues / multiple distros stilllearing Linux - Newbie 4 01-29-2010 01:24 AM
Thunderbird:- configuring multiple users micker Linux - Software 3 11-13-2006 04:50 PM
Thunderbird Issues. rev_swid Linux - Newbie 7 01-26-2006 04:37 PM
thunderbird issues mbquartnut SUSE / openSUSE 3 11-01-2005 08:08 PM
Thunderbird issues tolbertt Linux - Software 3 07-11-2005 03:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration