-   Linux - Software (
-   -   msn messenger on red hat (

carlgulliver100 02-15-2004 08:07 AM

msn messenger on red hat
Hi, Does anyone know where i could get an msn messenger from for red hat 9, but in a basic .rpm format so i can install it (I'm new to linux :)) Thanks in advance...

b0uncer 02-15-2004 08:09 AM

Gaim, should can handle more than just MSN too :)

EDIT: has RH9, Fedora ;)

carlgulliver100 02-15-2004 08:26 AM

soz i forgot to mention, is there one that would fit on floppy disk? as im having trouble downloading using linux? Thanks

andrewlkho 02-15-2004 09:24 AM

um..just as a by-line: if you're having trouble d/loading using linux, how are you planning on using msn messenger? And I would suggest amsn - it's very easy, doesn't even need an install, just extraction. The source is 1.08 Mb.,

needforspeed 02-15-2004 09:27 AM

yes, amsn is extremely similar to the windows version...has a lot of features that are cool.
Gaim is nice but amsn is wicked cool.

shaman 02-15-2004 09:28 AM

Well you could make a volumed archive and put it on 2 floppy disks :)

carlgulliver100 02-15-2004 01:04 PM

Hi Shaman, how do i do that. Thanks

b0uncer 02-16-2004 09:22 AM

I never got amsn work... :( after a while, though, I stopped using msn totally (there are so many better ways :) ) I tried it first too..don't still know what went wrong.

what's the problem downloading with your linux?

Nic-MDKman 02-16-2004 09:27 AM

Ya, let's get the download issue fixed first, you dont want to bypass that and keep trying to work around it.

BTW, I agree with using Gaim, it's great!

compu73rg33k 02-16-2004 10:24 AM

why in the world would you want to use msn messanger!?!? that's supporting Microsoft! gross!

b0uncer 02-16-2004 12:34 PM

compu73rg33k this is supposed to be a fairly free world... :) not that I'd support microsoft, but it's none of anybody's business if somebody wants to use msn...

the main thing I hope is that we can solve the d/load problem carlgulliver100 said he has.. problems are, after all, made to be solved ;)

carlgulliver100 02-16-2004 01:16 PM

Hi all. Well now I have problems connecting to the internet all together and surfing. If i connect using my Tiscali PAY AS YOU GO account i can connect and use the internet fine, But when i connect using my freeserve it connects fine but i cant load up any webpages and then it disconnects me after 2 minutes. Any Ideas Thanks in advance :)

All times are GMT -5. The time now is 09:43 PM.