LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-03-2004, 04:13 AM   #1
Vjekoslav@Linux
LQ Newbie
 
Registered: Nov 2004
Posts: 3

Rep: Reputation: 0
Mplayer Subtitle 9.1 Suse


MPlayer doesn't want to show subtitles, it reprots an error: Cannot load subtitles /path/
 
Old 11-03-2004, 07:29 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985
how are you trying to run it? sounds like you are using the wron parameters. check the manpage for full usage information.
 
Old 11-03-2004, 07:34 AM   #3
Vjekoslav@Linux
LQ Newbie
 
Registered: Nov 2004
Posts: 3

Original Poster
Rep: Reputation: 0
thanx for answering.

graphic mode:
For example, I start to play Taxi3.avi, everything is ok, then I load subtitles (taxi3.sub), then he reports this error.
i have downloaded fonts from mplayer page but not even that doesn't seem to work
 
Old 11-03-2004, 07:43 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985Reputation: 1985
please try from a console: mplayer file.avi -subfile file.sub
 
Old 11-03-2004, 09:51 AM   #5
Vjekoslav@Linux
LQ Newbie
 
Registered: Nov 2004
Posts: 3

Original Poster
Rep: Reputation: 0
hey, it works now just fine, even my charset is set up good.
I guess i'll will have to watch movies from console
BTW how to start fullscreen?

PS: Is this some bug or what?

Thanks a lot!
 
Old 11-03-2004, 03:56 PM   #6
Evil Dogs
LQ Newbie
 
Registered: Oct 2004
Location: New Jersey
Distribution: Suse 9.1 Personal
Posts: 14

Rep: Reputation: 0
My most used commands:
f - full screen
space - pause
q - quit
9/0 - volume up/down
+/- audio video sync

you can try... mplayer taxi.avi -fs -subfile taxi.sub ...to start watching taxi already in fullscreen mode.

you can type... mplayer -h ...to see other commands.

if you want to run movies fullscreen from the gui, then
you can go into konqueror,
right click a movie
select properties
click on the wrench
click "add" and type in mplayer and click ok
then edit mplayer, click on the "application" tab
then type... mplayer -fs ...into the "command" field
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayer subtitle question... sinanakdas Linux - Software 4 05-07-2007 04:38 PM
Mplayer subtitle question tangle Linux - Software 4 07-28-2005 09:19 AM
how can i do hebrew subtitle in MPlayer ? SlackwareMan Linux - Software 1 07-29-2004 11:08 AM
mplayer subtitle problem perdesiz Linux - Software 5 06-03-2004 04:11 PM
mplayer subtitle problems GT_Onizuka Linux - Software 1 10-26-2003 12:35 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration