LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   mplayer problem (hangs sometime) (https://www.linuxquestions.org/questions/linux-software-2/mplayer-problem-hangs-sometime-305025/)

kiranl 03-23-2005 07:54 AM

mplayer problem (hangs sometime)
 
Hi all,

I use mplayer to listen songs.
recently I am having this problem:
While listening songs, mplayer gets
hanged and the the message appers in terminal :

/**************

MPlayer 1.0pre6-3.2.2 (C) 2000-2004 MPlayer Team
CPU: Intel Pentium 4/Xeon/Celeron Foster (Family: 8, Stepping: 4)
Detected cache-line size is 64 bytes
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2


Linux RTC init error in ioctl (rtc_irqp_set 1024): Permission denied
Try adding "echo 1024 > /proc/sys/dev/rtc/max-user-freq" to your system startup scripts.
Playing /local/kiranl/music/ANKHIYON KE JHAROKHON SE = TITLE SONG.mp3.
Audio file detected.
==========================================================================
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
AUDIO: 44100 Hz, 2 ch, 16 bit (0x10), ratio: 20000->176400 (160.0 kbit)
Selected audio codec: [mp3] afm:mp3lib (mp3lib MPEG layer-2, layer-3)
==========================================================================
Checking audio filter chain for 44100Hz/2ch/16bit -> 44100Hz/2ch/16bit...
AF_pre: af format: 2 bps, 2 ch, 44100 hz, little endian signed int
AF_pre: 44100Hz 2ch Signed 16-bit (Little-Endian)
[AO OSS] audio_setup: Can't open audio device /dev/dsp: Device or resource busy
[AO ARTS] Connected to sound server.
[AO ARTS] Stream opened.
[AO ARTS] buffer size: 32768
[AO ARTS] buffer size: 2048
AO: [arts] 44100Hz 2ch Signed 16-bit (Little-Endian) (2 bps)
Building audio filter chain for 44100Hz/2ch/16bit -> 44100Hz/2ch/16bit...
Video: no video
Starting playback...
A: -0.0 (00.0) ??,?%

MPlayer interrupted by signal 2 in module: play_audio

*************************/

Then I kill application
but when I restart it again it gives same
message and can't play the songs

any help would be appreciated

greenthing 03-23-2005 08:01 AM

had the same problem a while back here is the solution Link next time try search.


All times are GMT -5. The time now is 12:18 PM.