LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   MPlayer playback problems (https://www.linuxquestions.org/questions/linux-software-2/mplayer-playback-problems-328084/)

ben_dsr 05-28-2005 06:46 PM

MPlayer playback problems
 
Hi all,
I'm having trouble with MPlayer, which I've just installed. I can't get the video to play full screen. That is to say, when I'm using the X11 driver, the video window does not resize when I select full screen playback - it continues to play at its original size in a black window. If I select gl or gl2 then the sound badly lags the video, before the video seizes up and refuses to play any further.
I'm using a fairly powerful machine so I don't think that the hardware should be a problem. At least, when i used to play videos in windows I never had any problems, so i think I should be OK :)
Any suggestions?

puffinman 05-28-2005 09:21 PM

Did you install the proper video card drivers? All the resizing in mplayer is done by hardware. If you have an nvidia card, make sure you have downloaded and installed their kernel patch. What kind of framerates are you getting with glxgears? On my relatively crappy machine and video card (with the proper drivers) I get 900+ fps.

vectordrake 05-28-2005 10:20 PM

try xvideo if that's an option. It worked better for me than anything else. Mplayer's worth the effort. I even use it on my Windows machines.


All times are GMT -5. The time now is 08:35 PM.