LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-13-2006, 05:11 AM   #1
hsimah
Member
 
Registered: Jan 2006
Location: Australia
Distribution: Slackware 12.1
Posts: 173

Rep: Reputation: 30
MPlayer issue


Hi, I have a slackware computer plugged into my TV so I can use it as a DVD player. Right now I run Gnome and just use Totem or xine to play the movies, but I will be reinstalling and wanted to not include any X server to save on space, so I wanted to run MPlayer from the command line.

I downloaded the source from the Mplayer website and ran:
./configure
make
make install

all as root. The thing installed with a few warnings as it scrolled past. A few things I am having trouble with:
-I cannot run it as a user, only as root.
-I only played one file, an episode of House in avi format, and every so often the bottom half would flicker a bit.

The computer is a P4 1.6 and have a GeForce FX5500 in it, with the nVidia drivers installed.

Any help with getting this resolved would be much appriciated.
 
Old 05-13-2006, 05:29 AM   #2
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,545

Rep: Reputation: 57
The nvidia drivers won't be too much help as they're for X11, try 'mplayer -vo help' and play with the different available outputs and see which gives the best results. I've found the SDL output works well from outside X.
 
Old 05-13-2006, 05:58 AM   #3
hsimah
Member
 
Registered: Jan 2006
Location: Australia
Distribution: Slackware 12.1
Posts: 173

Original Poster
Rep: Reputation: 30
OK, I will try that now, any idea about letting users run mplayer, not just root?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mplayer sound issue carlosinfl Linux - Software 2 11-14-2004 06:49 PM
Mplayer issue Prey Linux - Software 4 02-09-2004 04:28 PM
Mplayer issue...I have no controls.... oicdn Linux - Software 15 12-25-2003 08:29 AM
Itsty Bitsy Mplayer issue Bigun Linux - Software 8 07-15-2003 11:53 AM
Mplayer Issue STUNT Linux - General 14 11-19-2002 07:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration