LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-27-2008, 04:45 PM   #1
dina3e
Member
 
Registered: Mar 2008
Location: Bangalore
Distribution: Enterprise Red Hat linux
Posts: 98

Rep: Reputation: 16
Smile MPlayer error libmp3lame.so.0


i have configure all the packge
font-arial-iso-8859-1
libsndfile-1.0.17
twolame-0.3.10
lame-3.97
MPlayer-1.0rc2

as instructed by:ComputerGreek

MPlayer and MEncoder (The DVD/Movie/Video/MP3 Player and Encoder for Linux)

i did all the steps but now mplayer still not working. i have got this message as:

mplayer: error while loading shared libraries: libmp3lame.so.0: cannot open shared object file: No such file or directory

how to overcome with better solution is the one thing left.
 
Old 05-27-2008, 06:26 PM   #2
David the H.
Bash Guru
 
Registered: Jun 2004
Location: Osaka, Japan
Distribution: Debian sid + kde 3.5 & 4.4
Posts: 6,823

Rep: Reputation: 1946Reputation: 1946Reputation: 1946Reputation: 1946Reputation: 1946Reputation: 1946Reputation: 1946Reputation: 1946Reputation: 1946Reputation: 1946Reputation: 1946
You don't mention what distro you're using, but you probably have to also install the liblame package, which on some distros at least is packaged separately from the lame executable. Do a search of your package repository.
 
Old 05-28-2008, 02:31 AM   #3
dina3e
Member
 
Registered: Mar 2008
Location: Bangalore
Distribution: Enterprise Red Hat linux
Posts: 98

Original Poster
Rep: Reputation: 16
Quote:
Originally Posted by David the H. View Post
You don't mention what distro you're using, but you probably have to also install the liblame package, which on some distros at least is packaged separately from the lame executable. Do a search of your package repository.
yha i did this by copying the libmp3.so.O package to /usr/lib
 
Old 07-16-2008, 12:21 AM   #4
naveen221
LQ Newbie
 
Registered: Jul 2008
Posts: 9

Rep: Reputation: 0
pls help

I have the same issue. where did you download the libmp3.so.O package
 
Old 07-17-2008, 10:19 PM   #5
dina3e
Member
 
Registered: Mar 2008
Location: Bangalore
Distribution: Enterprise Red Hat linux
Posts: 98

Original Poster
Rep: Reputation: 16
Quote:
Originally Posted by naveen221 View Post
I have the same issue. where did you download the libmp3.so.O package
find the libmp3.so.0 from the mplayer directory and make symbolic link to the /usr/bin or copy that .so.0 to the /usr/bin .
 
  


Reply

Tags
error, mplayer


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
libmp3lame support for mplayer/mencoder shivkiyer Linux - Software 4 10-03-2007 11:31 PM
Mplayer, mencoder and libmp3lame conn-fused Mandriva 7 11-14-2005 07:18 AM
MPlayer Installation->libmp3lame.so.0 error kerryblue19 Linux - Software 11 03-17-2005 07:46 PM
Libmp3lame.so.0 and mplayer arubin Slackware 7 07-11-2004 11:36 AM
Mplayer libmp3lame NewbGhostShells Linux - Software 7 01-16-2004 04:53 AM


All times are GMT -5. The time now is 01:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration