LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-29-2016, 05:19 PM   #1
wichiff
LQ Newbie
 
Registered: Jul 2010
Distribution: Ubuntu
Posts: 23

Rep: Reputation: 0
MPD and pulseaudio: underrun


Hello,


On Ubuntu 16.04 I installed mpd (version 0.9.12).

This setup in mpd.conf worked in Ubuntu 14.04:

Code:
audio_output {
    type       "pulse"
    name       "pulse output"
}
On the same machine now running 16.04 I added:

Code:
mixer_type "software"
-- before that setting the volume failed (through mpc volume for example).

Problem: audio playback now stops very often.

Pulseaudio sends error messages like the following:

Code:
pulseaudio[21406]: Processing rewind...
pulseaudio[21406]: Implicit underrun of 'pulse output'
pulseaudio[21406]: alsa_output.pci-0000_00_1b.0.analog-stereo: Found underrun 27572 bytes ago (9472 bytes ahead in playback buffer)

Last edited by wichiff; 07-30-2016 at 06:39 AM.
 
Old 07-30-2016, 06:41 AM   #2
wichiff
LQ Newbie
 
Registered: Jul 2010
Distribution: Ubuntu
Posts: 23

Original Poster
Rep: Reputation: 0
Sorry: interruptions were caused because another output to some unavailable pulse server was still enabled.
Please ignore the post.
 
  


Reply

Tags
mpd, pulseaudio


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Freezing video/ERROR pipe A+B underrun+CPU pipe FIFO underrun Linux Noobie Linux - Kernel 1 03-28-2016 03:51 PM
[SOLVED] Squeeze + Pulseaudio + Alsa and USB Midi device causes Pulseaudio crash mad4linux Debian 1 01-26-2011 04:57 AM
Winecfg crashes on sound tab with Pulseaudio and no 'sounddrivers' without pulseaudio William (Dthdealer) Linux - Software 5 06-13-2010 08:30 AM
audio problem - underrun goglu Linux - General 0 01-16-2005 11:26 AM
buffer underrun with cdrecord GT_Onizuka Linux - Newbie 4 09-06-2003 06:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration