-   Linux - Software (
-   -   mp3blaster: Failed to open sound device. (

Dralnu 05-21-2006 02:52 PM

mp3blaster: Failed to open sound device.

I tried to run mp3blaster (I've had it running before, but it won't at this moment.)
I can load a playlist, and just about everything, but whenever I hit Keypad-5 to start playing, I get that error. I installed aumix, and that didn't help. Multimedia packs 3 & 4 (1 & 2 are already installed) are installed and don't help, and I'm out of ideas here.
A search brought up nothing that seemed to help.

ethics 05-22-2006 08:27 AM

Does sound work in anything else? did you have something else using the sound device? is ALSA installed and configured with the right modules? is sound unmuted in alsamixer?

Lots of things to try :0

Dralnu 05-22-2006 01:39 PM

I'll check and see. Sound does work with other things, or did, but I'll check and see if alsa and components are installed.


I checked, Alsa and components are installed, the sound system does work, but mp3blaster still doesn't. Same error message. I'll check it out in prompt w/o GUI soon

All times are GMT -5. The time now is 09:11 PM.