LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-26-2005, 01:41 PM   #1
spotslayer
Member
 
Registered: Nov 2003
Location: Texas
Distribution: SuSE
Posts: 128

Rep: Reputation: 15
Mozilla tools don't work


The icons at the bottom right of my Mozilla have stopped working. These icons are for the mail, address book, chatzilla. I am using SuSE 9.2 64 and Mozilla 1.75. These are the same tools that are located on the tool bar at the top between bookmarks and window. The tools in that tab don't work or do the hot keys associated with them. If I open Mozilla -mail all these buttons and tools work. I have tried different themes. I have uninstalled mozilla and installed version 1.8. I unistalled 1.8 and reinstalled 1.75. Nothing has helped. There must be some type of local configuration file as these symptoms have remained through three different installations. Does anyone have any ideas?

These buttons and tools did work before.

David
 
Old 02-27-2005, 12:07 PM   #2
mikenac
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 9.2, Redhat 9.0, FreeBSD 5.1
Posts: 8

Rep: Reputation: 0
You may have to delete your profile at ~/.mozilla.

Use this as a last resort, however since it would delete you local mail.
 
Old 02-28-2005, 08:23 AM   #3
spotslayer
Member
 
Registered: Nov 2003
Location: Texas
Distribution: SuSE
Posts: 128

Original Poster
Rep: Reputation: 15
I tried all the suggestions I received from all of the forums I posted on. None of them worked. I hacked around until I discovered a dirty fox for this problem.

I am not great at putting stuff down, but here is what I did.

I created a new profile with a different ID, 2. I then deleted the chrome directory in my original profile and copied the chrome directory from my new 2 profile. This did away with any extensions and themes I had installed. It did not touch my mail or bookmarks. All of my tool buttons and hot keys now work. I just have to go back and reinstall the themes and extension I want and I will be back where I was before these things quit working.

David
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can I find tools to open and work on harddrives? abefroman General 64 08-20-2005 06:12 AM
Help! LFS 6.1 Chapter 6.12- Basic Compiling and Linking Tools don't work! TGWDNGHN Linux From Scratch 2 07-26-2005 07:25 PM
cdda ripping tools: what tools are good these days? jgombos Linux - Software 3 01-04-2005 12:09 AM
Yahoo Mails formatting tools in Mozilla Browser emailssent General 4 10-23-2004 03:12 AM
Mozilla Firebird closes on Tools->Option bmagyar Linux - Software 2 02-06-2004 07:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration