LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-13-2004, 10:48 PM   #1
rstick
LQ Newbie
 
Registered: Dec 2004
Location: Rocky Mts.
Distribution: Red Hat 9, Mandrake 10.1
Posts: 3

Rep: Reputation: 0
Mozilla Browser Says done, Blank page.


I know I read about this problem somewhere but darned if I can find it. I go to the Web Page, "Wall Street News Alert" often as I have a stock portfolio there where I watch my stock day to day. It works fine with Windows but with Mozilla or Foxfire it works fine until I try to log in, Then it just brings up a blank page. The URL ends with .asp and I think this is the problem but how do I get around it? I have one computer with two hard disks, Red Hat 9 on one and Mandrake 10.1 on the other and have to fire up my other computer with Windows to see the page which is annoying to say the least.
 
Old 12-14-2004, 02:29 AM   #2
b0uncer
LQ Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
have you tried other browsers, say Opera? or looked at Mozilla's pages for documentation? Also, it's "Firefox" not "Foxfire"...
 
Old 12-14-2004, 06:04 AM   #3
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 79
If you have adblock turned on, you likely do, it may be blocking the site for some reason. Mine is under Tools, adblock, preferences, then uncheck "enable adblock" then try it again. My brother did that once to his site and used a wild card. Blocked the whole thing, home page and all.

If that makes it come up, you can edit or delete the url from the list in preferences and turn adblock back on.

Just one thought. Here's one more, check your hosts file. You can also block sites from there too. I have a ton of them in mine to block ads and crap.

Later

 
Old 12-14-2004, 01:13 PM   #4
rstick
LQ Newbie
 
Registered: Dec 2004
Location: Rocky Mts.
Distribution: Red Hat 9, Mandrake 10.1
Posts: 3

Original Poster
Rep: Reputation: 0
Blank page with URL .asp

Thanks for the reply`s, but nothing is stopped in adblock, hosts is ok and Opera does the same thing. I talked to my Son who has used Linux much longer than I and he said the URL ending in .asp was a microsoft thing and as far as he new there wasn`t any way to get around it. I wish one of you linux experts would go to "Wall Street News Alert" Sign in, It`s free, and see if you can get into the stock portfolio page. You can`t buy or sell there, Just watch. It`s fun to pick stock and see if you would have lost your ass if you had actually bought It is not a secure site and that may be part of the problem. I think I`ll look for another site where I can do the same thing as I want to us linux and nothing else.........
 
Old 12-14-2004, 01:59 PM   #5
Zuggy
Member
 
Registered: Mar 2004
Location: Pocatello, Idaho, USA
Distribution: Ubuntu
Posts: 256

Rep: Reputation: 30
Drawing from memory (correct me if I'm wrong).

Wall street journal is the result of "lazy programmers" (mozilla team quote). They designed the website to work under IE. You see different web browsers have different rendering engines. IE use the (aptly named) IE engine. Mozilla, FireFox, (I believe) Opera, and most other alternative web browsers use the Gecko Engine. Since most of the world uses IE it's easy to just program and design a site to use IE. I've had problems with pages not rendering correctly, or not at all with Firefox.

Another explanation is the site might use ActiveX controllers. Another IE exclusive. These add functionality to sites but at the expense of alternative web browsers.

If you use Linux a lot you may consider installing WINE. It's a windows API for Linux. In other words it allows windows programs to run under Linux. If I remember correctly you can install IE using WINE but I don't use it personally so I don't know for sure. Their site has a list of compatible programs.
 
Old 12-14-2004, 04:02 PM   #6
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 79
How about a link and let us see if it works for us. I have not found a site that doesn't work for me, not yet anyway.

I'm willing to try it as long as it don't blow smoke out of my rig or something.

Later

 
Old 12-14-2004, 06:06 PM   #7
rstick
LQ Newbie
 
Registered: Dec 2004
Location: Rocky Mts.
Distribution: Red Hat 9, Mandrake 10.1
Posts: 3

Original Poster
Rep: Reputation: 0
Blank page. .asp

Here is the way it goes when I go to "Wall Street news alert"

http://www.wallstreetnewsalert.com/default.asp

This is the URL that IE uses and when you click on my Portfolio it goes to:
http://www.wallstreetnewsalert.com/p...mode=portfolio

Mozilla will not go beyond the first URL if you leave the /default.asp extension on. If you take it off it will go to the next page.
At the second page you enter your user name and password and hit "login" It should go to:

http://studio.financialcontent.com/Engine Where you click on view and it brings up your portfolio. With Mozilla it will show; http://www.wallstreetnewsalert.com/portfolioLogin.asp
in the URL window and shows a blank page.

The above is when I`m using the Mozilla browser with Red Hat 9.
That`s about all I can tell you, Hope it helps.
Thanks.
 
Old 12-14-2004, 08:38 PM   #8
Slovak
Member
 
Registered: Oct 2004
Location: North Olmsted, Oh
Distribution: Slackware 10
Posts: 206

Rep: Reputation: 30
They all load just fine for me, using Mozilla 1.7.3
 
Old 12-14-2004, 09:07 PM   #9
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 79
Try this: Help, about plugins, or type in about:plugins in the location thingy. See if java is listed under there. If it is not, you need to install java. The source for the page shows it has a lot of java.

All the links loaded except the 3rd one which looks like you need login and password for, according to the boo boo message. The others loaded fine, well it took a while on my slow*** dial-up. :mad: I want my DSL, NOW!! Slow phone people. :mad:

There is something missing on there somewhere. We just need to help you find out which one it is.

If it helps I have Blackdown-1.4.2-01 and Shockwave Flash 7.0 r25 in mine. I have others but they shouldn't matter. If you need to install those, there is a link at the top of about:plugins. It is the second one from the top. It takes you to a site that lists what is available. It works. That is how I got all mine. :D

Hope that helps. Let us know if it does. We would like to see you out of windoze. :rolleyes:

Later

:D :D :D :D

I had to disable smiles. You just have to figure them out yourself.

Last edited by dalek; 12-14-2004 at 09:09 PM.
 
Old 12-15-2004, 01:04 AM   #10
erdemkose
LQ Newbie
 
Registered: Dec 2004
Location: istanbul-turkey
Posts: 3

Rep: Reputation: 0
It is a programming problem. The code of the site is for Internet Explorer.. You may try this:

Copy this code and write it in an html file on your local disk.

-------------------------------------------------------

<html>
<FORM method=post name="doSubmit" action="http://studio.financialcontent.com/Engine">
<input value="wsnewsalert" name="Account" type="hidden">
<input value="AUTH" name="PageName" type="hidden">
<input value="Login" name="Mode" type="hidden">
<INPUT name="Username" type="hidden" value="test">
<INPUT name="Password" type="hidden" value="test">
<INPUT value="Login" name="login" type="hidden">
<input type="submit" value="Login">
</form>
</html>

-----------------------------------------------------------

You need to change the VALUES of "username" and "password" (i tried them as "test", and it works.)

After you saved them in a document named "xxxx.html", you can open it in any browser and click Login, this will take you to your portfolio.

:: check the "action" of the form; i am not a hacker
 
Old 12-15-2004, 07:59 AM   #11
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 79
Well It works on my Mozilla, on Linux. I don't even have windoze here. I think he needs to install a plugin or something. My opinion, which usually sucks by the way.

Later

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
my web browser "mozilla fire fox" isn't rendering the page, rather opening the page amolgupta Linux - Software 2 07-26-2005 12:41 AM
CUps printing blank page Drunkalot Linux - General 1 06-29-2005 10:09 AM
Blank page instead of error rigel_kent Programming 1 04-03-2005 11:51 AM
Firefox blank page problem jjacobso Linux - Software 1 07-21-2004 02:06 PM
Mozilla opens to a blank page linuxRunner Linux - Software 2 05-07-2003 06:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration