Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-09-2003, 08:11 PM   #1
LQ Newbie
Registered: Jul 2003
Location: MI
Distribution: RH8, Mainly Mandrake
Posts: 6

Rep: Reputation: 0
Mouse Hoover = play music?

hi, i just installed Mandrake and when i hoover my mouse over top of mp's it start to play them, it can be quite annoying... where can i turn off this feature?

Old 07-09-2003, 08:27 PM   #2
Registered: Jul 2003
Location: Worst place on earth.
Distribution: MDK 10
Posts: 163

Rep: Reputation: 30
I have also noticed this, and not just for mp3 files.
Old 07-09-2003, 08:34 PM   #3
Jose Muņiz
Registered: Jul 2003
Location: Mexico City
Distribution: Slackware 9.1, SuSE 9.1
Posts: 248

Rep: Reputation: 32
In GNOME (don't know about KDE) you go to Edit -> Preferences in Nautilus (GNOME's File Browser, same to Konqueror in KDE).

There you go to the "Preview " Tab, and for Sound Files you have to select *Never* instead of any other option enabled.
Old 07-09-2003, 08:46 PM   #4
LQ Newbie
Registered: Jul 2003
Location: MI
Distribution: RH8, Mainly Mandrake
Posts: 6

Original Poster
Rep: Reputation: 0
i use kde

im using kde =[

i tried to edit the pref. but i see the preview menu almost like gnome but there was no never feature there... =/


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
to automatically play music cd Nau Linux - Hardware 2 03-26-2005 12:26 PM
cant play music king kong killa Fedora 2 06-11-2004 10:36 PM
Why can't I play Music CD's sgtbob Linux - Newbie 12 01-30-2004 07:28 PM
my music won't play JamDunc Linux - Newbie 4 08-03-2003 08:30 AM
CD-RW does not want to play music CDs! Dzemo Linux - General 6 01-09-2003 10:23 AM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:52 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration