LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Modprobe can't find 8139too (https://www.linuxquestions.org/questions/linux-software-2/modprobe-cant-find-8139too-626074/)

MitraMai 03-06-2008 03:20 AM

Modprobe can't find 8139too
 
I'm trying to get my pcmcia card running in delilinux. It requieres starting up the driver 8139too. But, running "modprobe 8139too"
results in:

Note: /etc/modules.conf is more recent than /lib/modules/2.4.34.4/modules.dep
/lib/modules/2.4.34.4/kernel/drivers//net/8139too.o: init_module: no such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg

Then it says it failed to load 8139too

But I think the 8139too driver is to be included in Delilinux...

Except for looking in syslog and the output from dmesg (which really doesn't say anything to me, as the newbie I am...) what to do?

Any help qould be appreciated!

acid_kewpie 03-06-2008 04:34 AM

that error is saying that there is no device for the module to load against. also afair, that first warnign should be nuked if you run "depmod -ae". as for the card, do you already have the pcmcia modules themselves up? not until that's ok and a deice is seen that a device driver can be attached to it. can you provide more info about this pcmcia card?

also this is not about networking, but modules and drivers. moved to linux - software.


All times are GMT -5. The time now is 12:28 PM.