LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-06-2002, 08:25 PM   #1
tsundram
LQ Newbie
 
Registered: Feb 2002
Location: mumbai
Distribution: Linux Mandrake
Posts: 14

Rep: Reputation: 0
Cool Modem connects then ZILCH


I've just installed L-M 8.1.Everything is hunky dory cept I have no connection 2 the internet!!!. My modem is a 56K V90 D-Link. It is recognised in the QUERYING It makes all the right noises and docks into the taskbar as 2 red lights. However when I start Netscape /KMail/Mozilla/etc it just says www.SomthingorOther.com not found. I have been trying for the past 3 days. All FAQs etc setserial this and that. The same modem on my Win XP on the other partition works just fine. Please HELP

Well thx everybody it got sorted out as I was using a home LAn in tandem. I just swithed it off and presto it worked

Last edited by tsundram; 02-07-2002 at 10:59 PM.
 
Old 02-07-2002, 02:33 PM   #2
taz.devil
Senior Member
 
Registered: Nov 2001
Location: Wa. State
Distribution: Slackware
Posts: 1,261

Rep: Reputation: 45
If it's a winmodem type then you may want to look into www.linmodems.org . Winmodems don't work too well with Linux and you may need some extra drivers, settings etc...
 
Old 02-08-2002, 04:05 PM   #3
NSKL
Senior Member
 
Registered: Jan 2002
Location: Rome, Italy ; Novi Sad, Srbija; Brisbane, Australia
Distribution: Ubuntu / ITOS2008
Posts: 1,207

Rep: Reputation: 46
HELP!!!

I have the same problem. Modem connects and all is right, but all apps using the internet (kmail, irc, gaim, web browsers, etc) just say they can not locate remote server! Now i was using this modemm always, and yesterday something happened and the modem does not work. However it works as always when im running a root (in fact im writing this as root, which is NOT a good idea). There is probably some kind of errors with permissions, since i installed a couple of packages just before it happened so something must have changed some permissions but i dont know what!
Please help! I WANT INTERNET! and as i said everything worked fine till yesterday...
Thanks for any help in advance!
 
Old 03-09-2002, 10:30 AM   #4
med
LQ Newbie
 
Registered: Mar 2002
Location: ct. usa
Distribution: RedHat 7.2
Posts: 10

Rep: Reputation: 0
Gess what I have the problem. I think the problem is in the routing table. (no default path for the modem to use) But don't know how to fix it. If you have found a fix please post.

Thanks!!!
 
Old 03-09-2002, 08:17 PM   #5
tsundram
LQ Newbie
 
Registered: Feb 2002
Location: mumbai
Distribution: Linux Mandrake
Posts: 14

Original Poster
Rep: Reputation: 0
The solution lay in editing the modem and lan conf file an removing the lines with 0's
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem connects - browser does not pppaaarrrkkk Linux - Networking 7 09-10-2007 07:42 PM
why does my modem get disconnected after it connects? ginda Linux - Newbie 2 03-31-2004 10:06 AM
Modem connects but no internet dibblethewrecke Linux - Networking 8 11-28-2003 01:13 PM
Modem connects but doesn't? bmike1 Linux - Software 5 08-23-2003 09:27 AM
Modem connects but can't go anywher Gladiator Linux - Networking 2 04-04-2002 12:32 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration