LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-19-2005, 05:44 AM   #1
DesyphER
Member
 
Registered: Dec 2004
Location: Sydney, Australia
Distribution: MDK 10.1
Posts: 110

Rep: Reputation: 15
Missing MDK 10.1 GUI


Hey guys,

I recently installed the nvidia 6626 drivers for the 2.6 kernel. Then i edited some files it asked me too. I had a feeling i done the wrong things but rebooted anyway, Now when i reboot my computer into MDK 10.1 It just shows a black command line interface and a login. What can i do?
 
Old 02-19-2005, 06:29 AM   #2
roAder
Member
 
Registered: May 2004
Location: Sweden, Stockholm
Distribution: Slackware 10.1
Posts: 142

Rep: Reputation: 15
Well to make you feel good...
All slackware distros start that way =)
And the way to solve the problem is to try to type this:
startx

If you get all kinds of weird text on the screen then type this:

xf86config

or...

xorgconfig

Follow the steps and everything should work.

then type this
reboot

when the system starts the X should start automaticly if it doesnt type this:

startx

Then re-install the drivers since they will become overunned by the new config.

Last edited by roAder; 02-19-2005 at 06:34 AM.
 
Old 02-19-2005, 06:35 AM   #3
roAder
Member
 
Registered: May 2004
Location: Sweden, Stockholm
Distribution: Slackware 10.1
Posts: 142

Rep: Reputation: 15
note: all the above settings must be run as root
 
Old 02-19-2005, 06:54 PM   #4
DesyphER
Member
 
Registered: Dec 2004
Location: Sydney, Australia
Distribution: MDK 10.1
Posts: 110

Original Poster
Rep: Reputation: 15
yeah i know about startx but when i type it i get alot of messages and all i could remember was that it said 10 errors at the bottom.
 
Old 02-20-2005, 02:26 AM   #5
DesyphER
Member
 
Registered: Dec 2004
Location: Sydney, Australia
Distribution: MDK 10.1
Posts: 110

Original Poster
Rep: Reputation: 15
anyone?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Can't start with GUI MDK 10 Dooley Mandriva 15 01-22-2005 09:34 AM
missing pilot conduits in MDK 10.1? mrsolo Linux - Software 14 12-22-2004 03:05 PM
missing keystrokes with Mdk 10 on Toshiba laptop drzee3 Mandriva 5 10-13-2004 03:42 PM
MDK 10 - KDE 3.2 missing menu entries HawkEye4077 Mandriva 2 06-04-2004 04:35 PM
Missing Interrupt --- MDK 10 1kyle Mandriva 0 03-16-2004 04:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration