LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-18-2014, 10:51 AM   #1
julianvb
Member
 
Registered: Apr 2009
Posts: 390

Rep: Reputation: 3
Mint 17 totem produces no movie sound on HP d530 pc


2014-09-18

I installed Linux Mint 17 only yesterday on my HP d530 desktop computer, which hosts Unbutu 12.04 and Mint 17. The DVD drive works fine but totem produces no movie sound.

Totem plays videos OK but outputs some sound briefly only when I click on the fast-forward button. Mint tells me that I need a caja plugin. This HP d530 computer has a 2.666GHz Intel processor, 40GB hard drive, 1,024GB RAM, and an Intel 82845G Graphics card.

I installed Mint 17 on another HP machine a few days ago with the same Mint 17 live dvd and yet totem plays movie dvds fine there. This machine features a 2.800GHz processor, 80GB hard drive, 1,512MB RAM, and an Intel 82865 graphics card, clearly somewhat superior hardware. I'm not sure if my problem is hardware-related.

Any advice will be much appreciated.

julianvb

Last edited by julianvb; 09-18-2014 at 10:59 AM.
 
Old 09-18-2014, 03:29 PM   #2
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 12,929
Blog Entries: 9

Rep: Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533
what about other sound? do you get any sound at all?
please tell us precisely what works and what doesn't.
 
Old 09-19-2014, 12:21 AM   #3
julianvb
Member
 
Registered: Apr 2009
Posts: 390

Original Poster
Rep: Reputation: 3
Totem plays the movie dvd's video well but produces no sound at all. The only time it makes any sound is when I click on the fast-forward icon and the sound I hear is less than a one-second reproduction of the movie's sound file. In other words, it tries to reproduce the sound file but fails when I hit the fast-forward icon. By the way, I get no other sound. This sound I hear is only accidental and should not have been produced since the fast-forward button is designed to move the movie forward only.

What I am interested in is a caja Mint 17 considers missing. My question is why my other Mint 17 machine's totem works so well right 'out of the box'?

Thanks for your kind input.

julianvb

Last edited by julianvb; 09-19-2014 at 12:24 AM.
 
Old 09-19-2014, 02:44 PM   #4
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 12,929
Blog Entries: 9

Rep: Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533
do you get any sound at all on this setup?

and if you try to play some movie files?
 
Old 09-19-2014, 09:48 PM   #5
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 15,629
Blog Entries: 26

Rep: Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575
Do you get sound from other media players, audio or video?

Totem works just fine on my Mint 17 computer, but I have not tried to play any movie DVD's, just video files in various formats.

If it's just DVDs, it might be a codec or a DRM issue of some sort, but that is a shot in the dark. I'd suggest testing the DVDs with VLC. It's in the repos.
 
Old 09-19-2014, 10:24 PM   #6
julianvb
Member
 
Registered: Apr 2009
Posts: 390

Original Poster
Rep: Reputation: 3
Both vlc and totem play .MOV files on my Mint 17 HP d530. As I reported before, totem just can't make the movie DVD's sound file work. On the other hand, my other Mint 17 machine's totem plays movie DVDs fine.

For some reason, I've never been able to make VLC work with movie DVDs on any of my Linux machines in Ubuntu or Mint thus far. That's why I was delighted when I saw totem playing a movie DVD right after I had installed Mint 17 for the first time on my HP Presario computer.

I am still trying to make use of Mint 17's error message that a caja plugin is missing from my HP d530. I wish the message were more specific.

julianvb

Last edited by julianvb; 09-19-2014 at 10:30 PM.
 
Old 09-19-2014, 10:28 PM   #7
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 15,629
Blog Entries: 26

Rep: Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575
Try starting totem from the command line and playing a movie DVD. Perhaps some useful error messages will output to the command line.
 
Old 09-24-2014, 07:41 AM   #8
julianvb
Member
 
Registered: Apr 2009
Posts: 390

Original Poster
Rep: Reputation: 3
Frank,

Here's the error file generated by totem after I entered 'totem /dev/cdrom' and hit the movie's 'PLAY' button on the screen.

julianloui
---------------------------------------------------------------------------------------------------------
libdvdread: Attempting to use device /dev/sr0 mounted on /media/jul/NEVER_AGAIN for CSS authentication
libdvdnav: Using dvdnav version 4.2.1
libdvdread: Attempting to use device /dev/sr0 mounted on /media/jul/NEVER_AGAIN for CSS authentication
libdvdnav: Can't read name block. Probably not a DVD-ROM device.
libdvdnav: Unable to find map file '/home/jul/.dvdnav/.map'
libdvdnav: DVD disk reports itself with Region mask 0x00fe0000. Regions: 1

libdvdread: Attempting to retrieve all CSS keys
libdvdread: This can take a _long_ time, please be patient

libdvdread: Get key for /VIDEO_TS/VIDEO_TS.VOB at 0x00000129
libdvdread: Elapsed time 0
libdvdread: Get key for /VIDEO_TS/VTS_01_0.VOB at 0x00000447
libdvdread: Elapsed time 0
libdvdread: Get key for /VIDEO_TS/VTS_01_1.VOB at 0x00000731
libdvdread: Elapsed time 0
libdvdread: Get key for /VIDEO_TS/VTS_02_0.VOB at 0x001fee1b
libdvdread: Elapsed time 0
libdvdread: Get key for /VIDEO_TS/VTS_02_1.VOB at 0x001fefc1
libdvdread: Elapsed time 0
libdvdread: Get key for /VIDEO_TS/VTS_03_1.VOB at 0x002016b7
libdvdread: Elapsed time 0
libdvdread: Found 3 VTS's
libdvdread: Elapsed time 0

(totem:2275): Gtk-WARNING **: Calling Inhibit failed: GDBus.Errorrg.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

Last edited by julianvb; 09-24-2014 at 08:12 AM.
 
Old 09-24-2014, 10:01 PM   #9
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 15,629
Blog Entries: 26

Rep: Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575Reputation: 4575
I did a search for "DVD disk reports itself with Region mask 0x00fe0000. Regions: 1" and found a thread at the Ubuntu Forums that might help:

http://ubuntuforums.org/archive/inde...t-1137655.html
 
Old 09-25-2014, 02:55 AM   #10
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 12,929
Blog Entries: 9

Rep: Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533Reputation: 3533
i suggest trying

- different media players
- different dvd's

to be able to narrow down the possible cause of the problem
 
Old 10-05-2014, 07:57 PM   #11
julianvb
Member
 
Registered: Apr 2009
Posts: 390

Original Poster
Rep: Reputation: 3
Hi, ondoho and Frank,

I've tried different media players in the past few months. Totem is only one that works to some extent and all the other players don't do well at all on my two Mint 17 machines. All my movie dvds exhibit the same no-sound problem with totem. I'll follow Frank's lead when I get a chance.

Thanks very much.

julianvb
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
TOTEM movie player lp449 Linux - Software 2 02-14-2012 01:49 PM
[SOLVED] sound delay with vlc and totem movie player hobomystical Linux - Newbie 4 08-22-2011 01:18 PM
Totem Movie Player samarth982 Linux - Newbie 4 05-01-2009 05:43 AM
Totem movie player DanielTan Linux - Software 17 12-27-2008 08:47 PM
Totem Movie Player muhiuddin Linux - Software 2 12-06-2008 10:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration