-   Linux - Software (
-   -   Microphone doesn't work in Skype with PulseAudio (

Udi 06-20-2010 09:34 AM

Microphone doesn't work in Skype with PulseAudio
Hello, experts !

I am installing Fedora 13 on my new eeePC. I installed skype on it and made a test call and couldn't hear my voice. My mic works great with Sound Recorder so it's got to be a skype issue.

When stopping the PulseAudio server and starting skype without it, skype works great. However, nothing else on Fedora works well without PulseAudio (for example if you open gnome-control-center and go to the 'sounds' section you get an error like "can't connect to a sound server").

The problem is that skype uses PulseAudio exclusively when it finds it. It then doesn't give you any options to play around with in its sound settings. When starting skype without a PulseAudio server you can choose from a multitude of input devices, and the default selection is usually the correct one from the start.

Any ideas? I wish we could disinvent PulseAudio.
Thanks in advance :)

MrChilly0 06-20-2010 09:20 PM

lol @ disinvent....

skype hates pulseaudio...there's some workarounds if you google.... I believe it's just easier to use alsa and stop using pulse

All times are GMT -5. The time now is 12:24 AM.