-   Linux - Software (
-   -   MediaTomb Transcoding with subtitles (

TiNik 02-24-2011 06:07 AM

MediaTomb Transcoding with subtitles
I've followed the instruction on this site. But I'm not able to play videos with subtitles on my LG TV.

Transcoding is working (I tried the command in terminal) and I can see transcoded video in the list of videos on my TV. When I try to play the video, it shows error "Not supported format"

corp769 02-25-2011 03:19 PM

What format are you transcoding the files as?

TiNik 02-25-2011 06:01 PM


Originally Posted by corp769 (Post 4271262)
What format are you transcoding the files as?

I transcode video/subtitle, which takes the video with the same name like the subtitle, and stream it to video/mpeg

corp769 02-25-2011 06:09 PM

Have you tried following the more in depth data on this site?

Looks like you will have better luck with that. Good luck, let me know if you are still having problems.

TiNik 02-28-2011 05:32 PM

I think that mediatomb doesn't transcode at all. I've tried to add echo syntax to the mediatomb-mencoder-sub script, which was supposed write text to file, but it hasn't written anything. And when I try to open the srt file in web interface it has mime video/subtitle and shows only text - no video...

All times are GMT -5. The time now is 04:00 PM.