LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Mandrake Will not Install or Boot (https://www.linuxquestions.org/questions/linux-software-2/mandrake-will-not-install-or-boot-54731/)

Lord-Rashid 04-12-2003 03:07 PM

Mandrake Will not Install or Boot
 
Hello,
I'm not sure exactly what's going on with Mandrake 9.1. Not even my 9.0 CD's will boot.
Here's exactly what happens. I go to BIOS and select to boot from CDROM. Ok, I insert Mandrake 9.1 CD1. I get the GUI for select Enter to Install or Upgrade or hit F1 for more options screen. I hit Enter. Then my screen goes blank and my keyboard begins to flash slowly.
Whats going on?

DavidPhillips 04-12-2003 04:07 PM

try a text install

Lord-Rashid 04-12-2003 04:27 PM

I tried the text install but it did the same thing. once It got past the nice colorful options screen my screen went black and my keyboard flashed.
See, I have a removable rack mount system. Just 1 removable bay for my primary HDD's. I have a 14 gig that is supposed to hold Linux. Then i have a 20 gig that has Windows Fischerprice, er I mean XP. XP works fine. But for some reason I cant get mandrake to install. I also tried Redhat 9.0. I was able to install Redhat 9 but it wouldnt boot and the kernel would panic.
It use to work but it doesnt now for some reason. Could it be my IDE arrangment?

DavidPhillips 04-12-2003 04:33 PM

sounds like the ide hardware may be undetected, you might need a special kernel or drivers

Lord-Rashid 04-12-2003 04:45 PM

Hmmm, it use to work before though. I'm going to try my original configuration. Although my new one allows for ATA 100 =( I hate it that your drive speed is depandant on the slave drive if you have one. Well, I'll try some other cofigurations.
Thanks for your help. Interesting bug for Mandrake and Redhat though. i thought they were pretty much like tanks and not a simple IDE configuration could bring them to their knees. heh

DavidPhillips 04-12-2003 04:53 PM

I have found slack to have the best boot kernels


All times are GMT -5. The time now is 06:27 PM.