LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Mandrake Internet problem (https://www.linuxquestions.org/questions/linux-software-2/mandrake-internet-problem-294529/)

magus0216 02-24-2005 07:30 PM

Mandrake Internet problem
 
I installed a bunch of updates via urpmi and now when I boot my ethernet doesnt come up automatically. All I have to do in kde is go to my hardware manager and run the config (and yes I tell it to start on boot) and it works fine, but it just doesn't start up on boot. Is there a config somewhere I need to change?

jiml8 02-24-2005 07:44 PM

there should be an entry in /etc/rc.d/rc5.d that is a link to the script /etc/rc.d/init.d/network. This is how the network is started. If that script is missing, then the network won't start. automatically. There is also a similar script called internet with the associated link.

You can verify the operation of these things by opening a console window and executing those scripts.

magus0216 02-24-2005 09:36 PM

Yes, there is a link to network and the file is in /etc/rc.d/init.d/network . When I did ./network status it gave my status as eth0 being configged which is right. I ran stop and start and they both worked fine.

jiml8 02-24-2005 09:51 PM

what about a link to internet?

magus0216 02-24-2005 10:39 PM

theres a link to "network" but not "internet"


All times are GMT -5. The time now is 01:12 AM.