LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-27-2005, 11:31 AM   #1
MacWinLinux
LQ Newbie
 
Registered: Aug 2005
Posts: 17

Rep: Reputation: 0
Unhappy Mandrake boot problem


Ok, I have installed Mandrake 10.1 onto a ext3 partition of 10GB
Installation went smooth and nice....bootloader works fine etc. it loads just fine with everything OK.......but after loading everything it just gives me is a blue screen and nothing happnes..........??? HELP

WinXP boots just fine from Lilo but I can't get into Mandrake...no login or anything just a blue screen with nothing

Please help.......what do I have to do to make it load up to login???

Thanks a lot for any help
 
Old 08-27-2005, 11:54 PM   #2
Ike M.
Member
 
Registered: Aug 2005
Posts: 60

Rep: Reputation: 15
Do you have

an active mouse cursor on your blue screen? I wonder because I experience a similar problem when trying to configure the video on my client for LINUX terminal server. When you are installing 10.1 (I know, because that is also what I have and I have gone through this MANY times), you have an opportunity towards the end when you are configuring your video card to choose a graphical boot (XORG) or not.

If you do not have your video configured completely correctly, and choose to have a graphical boot, perhaps this could lead up to the problem that you are experiencing. With my apologies going out to you in advance if you have already tried this, maybe try re-installing and this time when you are configuring your video, make SURE to test what you have chosen with some amount of success (if you have set up your video correctly, a rainbow screen will appear with a yes/no dialog). In any case, you do not HAVE to choose a graphical boot (although it is usually advised if you do not already have some experience with this).

Should you attempt this again WITHOUT the graphical boot, you can log in as root and run XFdrake to run the same video configuration tool that is used during the installation process. Then, when this is configured correctly, entering ´startx´ should start your graphical environment if all else is well. (Do NOT enter ´startx´ while you are logged in as root. logout and login again as whatever user that you configured during your install. NEVER run the graphical X environment as root if you can help it)

If this does not solve what your problem is, you are probably going to need to elaborate more on what specific hardware you are trying to use (it might be better to do this BEFORE going through another install)
 
Old 08-28-2005, 02:18 AM   #3
MacWinLinux
LQ Newbie
 
Registered: Aug 2005
Posts: 17

Original Poster
Rep: Reputation: 0
No I don't have any cursor.......just a plain Bule screen.......have to use the re-set button.

Well will try your advice......Thanks
 
Old 08-28-2005, 07:58 AM   #4
MacWinLinux
LQ Newbie
 
Registered: Aug 2005
Posts: 17

Original Poster
Rep: Reputation: 0
OK did that..........still no difference..........

Re-formated and installed.........only difference was I did auto-login at first and everything worked.......

Thanks anyway for your help.

Well now just how to install software and set it up as a home file server

Last edited by MacWinLinux; 08-28-2005 at 08:04 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mandrake boot problem uzairkhan Mandriva 2 04-27-2005 01:12 AM
Boot Problem Mandrake 9.0 xenia Linux - Newbie 0 10-06-2004 01:39 PM
Mandrake 10 Boot Problem gbaeza Linux - Newbie 1 05-01-2004 01:37 AM
mandrake 8.1 boot problem biner Linux - Distributions 2 06-21-2003 11:42 PM
Problem with Mandrake 9 boot /Debian boot on 1 PC cmisip Linux - Distributions 4 11-04-2002 06:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration