LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Mandrake and Gaim.. (https://www.linuxquestions.org/questions/linux-software-2/mandrake-and-gaim-124198/)

f0rmula 12-09-2003 08:51 AM

Mandrake and Gaim..
 
Microsoft has changed its msn protocol so the standard version of gaim doesnt work any more :(

I've been trying to get new newer version up and running with very little sucess.. Its a fresh install of mandrade 9.2, and i set up urpmi via that nanardon html page (which i cant post the url to due to forum rules).. it seems to be the norm (no?)..

Code:

[root@hansenj software]# urpmi gaim
unable to take medium "Updates for Mandrake Linux 9.2 (ftp1u)" into account as no list file [/var/lib/urpmi/list.Updates for Mandrake Linux 9.2 (ftp1u)] exists
medium "contrib" uses an invalid list file:
  mirror is probably not up-to-date, trying to use alternate method
Everything already installed

dont really quite what this is implying, but basically its not working :).. using rpmdrake it none of these servers seem to have any listing for gaim (other than some odd lib-gaim file) so i downloaded the mandrake 9.2 rpm file frm their sourceforge site..

after getting this file i tried to rpm it as follows..

Code:

[root@hansenj software]# rpm -Uivh gaim-0.74-1mdk9.2.i586.rpm
Preparing...                ########################################### [100%]
        file /usr/lib/libgaim-remote.so.0.0.0 from install of gaim-0.74-1mdk9.2 conflicts with file from package libgaim-remote0-0.68-1mdk

but now it says that this new version conflicts???

gah.. anyone know where im going wrong :(

cheers for any replies..

james

shanenin 12-09-2003 11:06 AM

Quote:

root@hansenj software]# rpm -Uivh gaim-0.74-1mdk9.2.i586.rpm
why do you have both a U and i ? if you are updating an rpm you just use U like this
rpm -Uvh gaim-0.74-1mdk9.2.i586.rpm

that might be what is causing your problem.

f0rmula 12-09-2003 11:18 AM

gah.. had a chap sitting next to me telling me to do it..

that'll teach me..

anyway.. at the mo i'm using ayttm which seems to be working fine for a while, then just locking up....

:confused:

anyone else experiance this?

james

shanenin 12-09-2003 11:28 AM

Quote:

at the mo i'm using ayttm which seems to be working fine for a while, then just locking up....
gaim works very smoothly, it is polished. Definatily do not give up on installing it :)

f0rmula 12-09-2003 11:58 AM

nope.. that didnt work either...

however, i removed both the libgaim and rpm package with rpm -e, then tried again...

Code:

[root@hansenj software]# rpm -Uvh gaim-0.74-1mdk9.2.i586.rpm
Preparing...                ########################################### [100%]
  1:gaim                  ########################################### [100%]
[root@hansenj software]#

blinding..

worked like a charm.. thanks a lot for the help though..

any ideas why it didnt want to upgrade the packages?

james

raysr 12-20-2003 01:24 PM

Mine won't work. Got the same error and tried the same command but still get the conflict error. Inistalled .68 and deleted gaim .68 lib folder but no go.

rudiz 12-20-2003 02:16 PM

formulo
its install succesfully...open gaim an go to the Help>>>about

rudiz 12-20-2003 02:27 PM

why u do not use Kopete
urpmi kopete

raysr 12-20-2003 04:30 PM

Still am getting the "conflict" error. How do you "open" gaim?

raysr 12-20-2003 05:30 PM

Took your advice and found Kopete. Very pleased. Thanks.:newbie:

raysr 12-25-2003 11:49 PM

Found something way better, Kmess, sourceforge.net


All times are GMT -5. The time now is 02:24 AM.