LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-27-2004, 06:14 PM   #1
Dud
LQ Newbie
 
Registered: Sep 2003
Posts: 3

Rep: Reputation: 0
Mandrake 10.1 and sblive speakers


Hi there, im a newbie to linux and have just installed everything...

The only problem i get is that the sound isn't working properly, the card is all supported and i get sound through the headphones (analogue) but it will not output digitally, in windows there was a simple tick box in the sound blaster control panel...

here is my kmix setup:
http ://www .xylemnia.co.uk/images/kmix.png

I have emu10k1 drivers pre-installed on setup and have looked around and have seen that emu-tools can enable digital output, but i cannot get this configured properly.

Any help much appreciated

Dud

p.s i have upped the pcm level to no avail
 
Old 12-28-2004, 11:44 AM   #2
camelrider
Member
 
Registered: Apr 2003
Location: Juneau, Alaska
Posts: 247

Rep: Reputation: 31
For music CDs you should probably run a wire from the back o your CDrom to your SBLive! card for analog output through your speakers. (The abovementioned wire came with my SB card)
AFIK the sound quality is better than digital.
There may be a digital solution through PCI but I've never looked into it.
 
Old 12-29-2004, 10:23 AM   #3
Dud
LQ Newbie
 
Registered: Sep 2003
Posts: 3

Original Poster
Rep: Reputation: 0
See i dont think its true digital, its just one wire coming out of the orange socket on me sound card, to a connector into my sub, then feeds out to the amp control panel thingy sat on the desk. But im only getting sound coming out of the headphone jack on the card, and not the usuall orange socket connected to the speakers

The reason i call it digital output is because in windows the soundblaster control panel had an option "enable digital output" and the speakers only worked if it was ticked, if it wasnt then the heaphones would work instead
Dud

Last edited by Dud; 12-29-2004 at 10:46 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SBLive 5.1, rear speakers don't work TazG Linux - Hardware 4 03-04-2005 09:23 PM
how to get equal sound level from front and rear speakers with sblive dummy1 Linux - Software 2 11-06-2004 10:46 PM
sblive using 4 speakers astroboiii Linux - Software 1 03-02-2004 11:14 AM
SBLive Value! (only front speakers working) n3tw0rk Slackware 6 12-12-2003 05:50 PM
4-speakers with SBLive Roy-Svork Linux - Hardware 1 01-25-2003 11:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration