LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Main Menu no longer comes up when called (Mint 19.1) (https://www.linuxquestions.org/questions/linux-software-2/main-menu-no-longer-comes-up-when-called-mint-19-1-a-4175653992/)

sammatthews 05-16-2019 12:05 AM

Main Menu no longer comes up when called (Mint 19.1)
 
Have been using Mint 19.1 for 2 months with no problems. (new user)
suddenly the main menu no longer shows up when called. When I click on its lower left icon there is a screen flicker but the menu doesn't show.
During a prior session I left the computer on for several hours unused. It went into suspension mode with dark screen. I woke up the screen and tried to command a shutdown. I waited 2-3 minutes with no response. I then forced a shutdown with the power button. Could this have had an adverse effect? Corrupted a file? Can I call up the menu with terminal?

Any suggestions on what the problem might be? How to correct it? Do I need to reinstall Mint?
Appreciate any suggestions.

hydrurga 05-16-2019 07:19 AM

Hi sammatthews, and welcome to LQ.

Yes, a forced shutdown can negatively affect your system.

Did you try using TimeShift to restore a snapshot of your system before the issue occurred?

Are you using Cinnamon, MATE or Xfce?

sammatthews 05-17-2019 06:05 PM

Thanks for replying.
I am using cinnamon.
I did not try TimeShift.

hydrurga 05-17-2019 06:12 PM

Quote:

Originally Posted by sammatthews (Post 5996250)
Thanks for replying.
I am using cinnamon.
I did not try TimeShift.

If you have previously set up TimeShift to take regular snapshots, why don't you try reverting to a previous snapshot.

sammatthews 05-18-2019 06:13 PM

Unfortunately I did not set up TimeShift when I installed Linux.

hydrurga 05-18-2019 06:29 PM

You've now found out why it is a good idea to set it up. ;)

Do you still have the panel at the bottom of the screen? If so, right-click on an empty area of the panel and select Troubleshoot->Restore all settings to default. See if that makes a difference.

sammatthews 05-19-2019 12:52 PM

Your last suggestion worked!
The menu returned! I will be setting up TimeShift.
Thank you very much for your assistance.

hydrurga 05-19-2019 03:16 PM

Great to hear!

If you want, you can mark the thread "Solved" (see "Thread Tools" at the top of the thread).


All times are GMT -5. The time now is 10:56 AM.