LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-20-2006, 04:17 AM   #1
qtzaman
LQ Newbie
 
Registered: Jul 2003
Location: dhaka
Distribution: Red Hat 9
Posts: 5

Rep: Reputation: 0
Unhappy mail sending (SMTP) problem


what are the causes for recieving error messages in my mail log, using mailq command,

deferred: resource temporarily unavailable

this is happening for any domains i try to send emails
 
Old 11-20-2006, 05:58 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 256Reputation: 256Reputation: 256
I think this usually indicates issues in resolving the hostnames. I'd start by checking DNS.
 
Old 11-20-2006, 10:35 AM   #3
qtzaman
LQ Newbie
 
Registered: Jul 2003
Location: dhaka
Distribution: Red Hat 9
Posts: 5

Original Poster
Rep: Reputation: 0
Unhappy

Quote:
Originally Posted by trickykid
I think this usually indicates issues in resolving the hostnames. I'd start by checking DNS.
let me show excerpts from the mail log:

[13948]: kAB6ksoi009373: to=<ab@xyz.com>, delay=13:3
9:43, xdelay=00:00:00, mailer=esmtp, pri=1295378, relay=clust.domain.com., dsn=4.0.0,
stat=Deferred: Connection reset by clust.domain.com.

doin a nslookup gives me satisfactory result. what shall be the pausible causes here, if i need to look into my network parameters, which area shall i start with

Last edited by qtzaman; 11-20-2006 at 10:38 AM.
 
Old 11-20-2006, 11:55 AM   #4
AlbinoJap
Member
 
Registered: Mar 2004
Posts: 36

Rep: Reputation: 15
It looks like it is trying to relay the mail to the 'clust.domain.com' machine. However, that machine is closing the connection. I'm guessing it is a problem with 'clust.domain.com'. Are you using that machine as a spooling server?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
smtp 0x800ccc0f error sending mail to postfix Corsari Linux - Networking 4 09-22-2008 10:51 AM
Error with SMTP sending mail on Evolution 2.4.0 on Suse 10.0 The Jedi Linux - Newbie 2 07-22-2006 11:45 AM
Cron mail sending using outside SMTP mail server Utah Linux - Software 6 08-24-2005 07:44 PM
Simple SMTP Mail Sending? usulsuspct Linux - Software 3 01-27-2005 03:11 PM
sending smtp mail the-chains Linux - General 0 12-08-2004 07:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration