LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 03-01-2013, 05:45 AM   #1
daf1kpp
LQ Newbie
 
Registered: Feb 2013
Posts: 16

Rep: Reputation: Disabled
Low sound with alsa (alsamixer options set to 100%)


Hi, I am using slackware 14.0 (and ALSA as far as i know). After i moved from windows xp to slackware 14.0 my sound is lower. Why has it happended ? How to increse it ? On alsamixer all is set to 100% and sound isn't as high as it used to be when i was using windows xp, why ?
 
Old 03-01-2013, 10:40 PM   #2
eeekster
Member
 
Registered: Sep 2011
Posts: 157

Rep: Reputation: Disabled
I had the problem with Fedora 17. I finally fixed it by running pulseaudio-equalizer.
 
Old 07-25-2013, 11:55 AM   #3
izaac
LQ Newbie
 
Registered: Jun 2013
Distribution: Slackware64 14
Posts: 1

Rep: Reputation: Disabled
The following troubleshoot steps worked for me, I use USB headsets and the sound was very low in them

To test if it is the alsamixer settings that are to blame:
- At a terminal execute "alsamixer". A few things to note:
- Use F5 to show all channels of the device
- Use F6 to check all audio devices
- Set all audio levels to the desired level
- Unmute all channels (M works for the "MM" muted channels, Space button unmutes the "-----" channels)
- Exit alsamixer (press ESC)
- As root, execute "alsactl store"
- Reboot your machine. If you still hear the low volume, go to a teminal and execute "alsactl restore"

Source: https://bbs.archlinux.org/viewtopic.php?id=141864
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Low sound alsa 82801I (ICH9 Family) Mol_Bolom Linux - Hardware 2 09-24-2009 09:34 AM
linuxant alsa-driver killed sound and alsamixer keokiboy Slackware 1 08-01-2009 07:06 PM
5.1 Surround Sound, VIA 8237 chipset, dxs_support options, ALSA and arts! conn-fused Linux - Hardware 1 11-07-2007 07:58 AM
how to set alsamixer to get (tv-card out ->mic (in)) so i get tv sound danielson Linux - Hardware 3 10-25-2005 08:29 PM
Low quality sound with ALSA on a Laptop don_eros Linux - Newbie 0 05-23-2004 01:18 PM


All times are GMT -5. The time now is 08:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration