LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-28-2006, 12:56 PM   #1
griz77
LQ Newbie
 
Registered: May 2006
Posts: 5

Rep: Reputation: 0
Lost SUSE Newbe needs help


I have used windows for years and was learning Linux a little when it became necessary to replace my motherboard and reinstall windows xp home.I lost Suse and it was working perfectly,comeplete with upgrades (i started with Suse 9.1 personal). I think it is still there because windows only reports two partitiions and suse tookup the third.I have a 160 HD and can only account for 120 gig. I would assume SUSE is still installed.I did not reformat only reinstalled windows.I read the book and tried to boot from the install disk both one and two but it locksup at hardware detection,specically usb. I do have a large backup drive usb,but i did have that before the reinstall and SUSE worked with it.I am unable to find YAST system repair or i would try that and try checking "repair installed system" which sounds great but i can not find this utility.I can not get past hardware detect. The chipset for the board is now NIVIDIA and was VIA Now what? Even though i know windows fairly well you will probably have to dumb this way down to help me.Totally lost Thanks
 
Old 05-28-2006, 01:04 PM   #2
soulxcavtor
Member
 
Registered: May 2006
Location: USA.FLorida
Distribution: Mandriva 2006 PowerPack
Posts: 238

Rep: Reputation: 30
Are you trying to reinstall Suse or are you trying to Access your old Suse partition and reuse that previous installation?
 
Old 05-28-2006, 01:08 PM   #3
griz77
LQ Newbie
 
Registered: May 2006
Posts: 5

Original Poster
Rep: Reputation: 0
I am trying to access my installed SUSE. Should i just uninstall and start over and how would i do that?
 
Old 05-28-2006, 01:27 PM   #4
KarlosDaJackel
Member
 
Registered: May 2006
Distribution: Gentoo
Posts: 54

Rep: Reputation: 15
You should be able to boot from the Suse cd and choose a rescue mode.

I'm not a suse user but I'm sure one will be along soon. The process is the same as most other distros. Boot install cd in rescue mode. 'chroot' to the installation on disk. Run grub-install /dev/hdx to reinstall grub on the master boot record of the first disk. Reboot and your grub menu is back.

Like I said i'm not a suse user so there may be some specifics I left out. hopefully one will be along soon.
 
Old 05-28-2006, 01:31 PM   #5
griz77
LQ Newbie
 
Registered: May 2006
Posts: 5

Original Poster
Rep: Reputation: 0
I did try that but the booting process locks up and i can never make it past the middle of the boot file and can not get to system repair tools i need.
 
Old 05-28-2006, 01:36 PM   #6
KarlosDaJackel
Member
 
Registered: May 2006
Distribution: Gentoo
Posts: 54

Rep: Reputation: 15
How about booting the cd in rescue mode with ACPI disabled? usually acpi=off

Alternatively if it hangs at USB why not temporarily disable usb in the bios of the motherboard?
 
Old 05-28-2006, 01:41 PM   #7
griz77
LQ Newbie
 
Registered: May 2006
Posts: 5

Original Poster
Rep: Reputation: 0
I did try disabling ACPI still locks up. I could try disabling usb.I will go try that. Could the different chipset matter as it changed after the new motherboard install?
 
Old 05-28-2006, 04:08 PM   #8
griz77
LQ Newbie
 
Registered: May 2006
Posts: 5

Original Poster
Rep: Reputation: 0
It did not like my usb 300 gig backup. I unplugged all USB which enabled me to get into the cd to reinstall.I plugged them back in one at a time.Now i am having trouble configuring the DSL but i can probably stumble through that as i did before.Thanks for your help. Anmyone have some tips for DSL config.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost smart on Suse 10.0 marhp SUSE / openSUSE 2 07-27-2006 03:29 PM
Suse 10 and air2pc v.2 setup, newbe needs help cmbakeremj Linux - Newbie 2 02-19-2006 09:32 PM
Suse 10 and air2pc v.2 setup, newbe needs help cmbakeremj SUSE / openSUSE 1 02-19-2006 02:40 PM
Suse 10, lost keyboard in X LeeHA SUSE / openSUSE 3 11-26-2005 11:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration