LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-14-2004, 02:14 PM   #1
LJ151
LQ Newbie
 
Registered: Jul 2004
Posts: 13

Rep: Reputation: 0
Looking for good HOW-TO for BIND9


Hi everybody, I am trying to host a website on a debian box at my house for a friend. Apache is working great, I just want to figure out how to create my own nameservers using bind. I tried to configure bind with webmin a few weeks ago and had no luck whatsoever. I think that there must be something small that I amm overlooking or just not able to find information on. If someone can point me in the direction of a good tutorial on how to get a nameserver setup it would be greatly appreciated. Thank you very much.
 
Old 07-14-2004, 05:22 PM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
http://www.tldp.org/guides.html and http://www.tldp.org/HOWTO/HOWTO-INDEX/networking.html I think will be of help. The first link - I was going to pick one for you, but there are several which should be of help.
 
Old 07-14-2004, 07:56 PM   #3
LJ151
LQ Newbie
 
Registered: Jul 2004
Posts: 13

Original Poster
Rep: Reputation: 0
Thanks alot for the documentation. I do have one more question however. When I do set up the nameservers does anyone know how I can test to make sure that they are working properly? Like I said I did try this out using Webmin to configure bind with a webmin/bind tutorial that I found on the internet. However I couldn't figure out how to test to make sure that they were working. And when I logged into my Omnis account and tried to update my domain with the 2 new nameservers that I had just created it didn't work. I am thinking that webmin did setup my nameservers correctly but that there were some other settings that needed to be changed in the BIND config files. I could not properly test the name servers to figure out what setting might have needed to be altered though. Does anybody have any ideas on this? Thanks again for looking at this post.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bind9 help!! Fredstar Linux - Newbie 10 08-30-2005 09:47 PM
BIND9 Blues rjkfsm Debian 1 04-21-2005 11:53 AM
BIND9 name server RyanA Linux - Networking 1 05-18-2003 07:07 PM
Bind9 tandre Linux - Software 1 04-08-2003 09:29 AM
bind9 unixkid Linux - Networking 3 08-30-2002 02:43 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration