Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 02-18-2005, 03:39 PM   #1
LQ Newbie
Registered: Feb 2005
Posts: 3

Rep: Reputation: 0
locale setting ’

I have a file in my windows which contains this ’ character and once i ftp this file to linux it becomes some kind of wierd character like <92> if i dont' have LANG variable and if i set the LANG variable to en_US.iso88591 it become ~R which causing a lot of problem in my work if some body know this problem please help me to get rid off this problem.

I will really appreciate this.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change the locale by setting the system default locale letdoit Slackware 6 08-18-2011 03:34 AM
Locale and language setting stefaandk Linux - General 2 07-10-2005 11:08 PM
Changing locale setting. kponenation Slackware 3 02-17-2005 04:17 PM
[sid] setting locale guldo Debian 3 02-03-2004 08:47 PM
Setting locale failed?? calculon Linux - General 1 12-04-2001 01:01 PM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:29 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration