LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   loading SCSI drivers in Fedora Core 4 (https://www.linuxquestions.org/questions/linux-software-2/loading-scsi-drivers-in-fedora-core-4-a-371793/)

treyazagthoth 10-11-2005 01:56 AM

loading SCSI drivers in Fedora Core 4
 
Hi.. i'm a newbie ..tried to install FC4 today.. did'nt happen
.When installed from a DVD..i get the following message:
Loading SCSI drivers
Loading-sata sil driver... Disabling IRQ #11..
and then the installation just hangs... with a blue background..
Could anyone help me>
my config is as follows:
AMD 64 3000+ Socket 939
MSI motherboard with ATI radeon 9200 on board graphics
Nvidia xfx6200 PCIe 128 mb
512 mb ddr ram
samsung 120 gb SATA hard drive
incidentally i tried KNoPPIX and it seemd to work fine..

daihard 10-11-2005 06:46 PM

What is the brand and model name of the DVD drive?

Half_Elf 10-11-2005 06:51 PM

<edit> I read the question too fast I thought it was happenning after the first reboot once it was installed, so my suggestion can't work... but still if you can give "special parameter" to the kernel of the install cd, it should work.

This is probably an IRQ problem that hang the SATA driver.
Try to add one of the following option to your boot loader :
"noapic"
"acpi=off"
"acpi=noirq"
"pci=routeirq"

I don't know which one will work for you, so you will have to take a guess.


All times are GMT -5. The time now is 12:48 AM.