LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-02-2012, 05:50 PM   #1
Barclay
Member
 
Registered: Aug 2011
Location: Texas
Distribution: Slackware
Posts: 33

Rep: Reputation: Disabled
LiVES - Error on fresh install


I just installed LiVES along with the necessary dependencies and on the first run I get:
Code:
lives: error while loading shared libraries: libjack.so.0: cannot open shared object file: No such file or directory
I installed everything to default locations. Any advice is appreciated!
 
Old 04-02-2012, 07:29 PM   #2
weibullguy
ReliaFree Maintainer
 
Registered: Aug 2004
Location: Kalamazoo, Michigan
Distribution: Slackware-current, Cross Linux from Scratch, Gentoo
Posts: 2,812
Blog Entries: 1

Rep: Reputation: 259Reputation: 259Reputation: 259
How did you install everything? Did you execute ldconfig after installing packages with shared libraries?
 
Old 04-02-2012, 08:59 PM   #3
Barclay
Member
 
Registered: Aug 2011
Location: Texas
Distribution: Slackware
Posts: 33

Original Poster
Rep: Reputation: Disabled
I did not. I just did './configure' 'make' 'make install.' This is the first I'm hearing of it, and I'm not to certain about that them there shared libraries... Obviously I don't as much about building from source as I assumed.

Last edited by Barclay; 04-02-2012 at 09:04 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xubuntu: Grub Error 2 after fresh install netjack Ubuntu 1 01-11-2009 06:09 AM
Grub Error 21 on Fresh Ubuntu install aids4n Linux - Newbie 13 05-06-2008 08:40 PM
Xserver error after fresh install eviltama Debian 2 03-05-2006 03:40 AM
Gentoo Grub Error (Fresh Install) dkaplowitz Linux - Distributions 6 11-21-2003 02:55 PM
Mandrake 8.1 fresh install memory error windzor Linux - Software 1 03-16-2002 11:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration